Jump to content
Mikey333

Windows/Android app

Recommended Posts

I downloaded the updater to my PC, (which was a pain because of the smart screen issue)  plugged it into the amp. ran the updater. it opened, but did nothing. I installed the amplifi app on my tablet, paired it with the amp via bluetooth but the amp was still in search mode even though the app said they were connected. So the only thing that is working is my iphone. I was able to update the amp via my iphone, but I don't want to use it to operate the amp. I want to use my android tablet.

  • Upvote 1

Share this post


Link to post
Share on other sites

You can use your PC to update the amp. You use the Line 6 Updater app. You should also be able to run the Android version of the editor on your Samsung tablet. What is the problem you're having exactly?

 

 

I downloaded the updater to my PC, (which was a pain because of the smart screen issue)  plugged it into the amp. ran the updater. it opened, but did nothing. I installed the amplifi app on my tablet, paired it with the amp via bluetooth but the amp was still in search mode even though the app said they were connected. So the only thing that is working is my iphone. I was able to update the amp via my iphone, but I don't want to use it to operate the amp. I want to use my android tablet.

Yes my iphone was turned off and not paired with the amp when I tried to pair the tablet with the amp.

Share this post


Link to post
Share on other sites

For me update work only if i unplug all other usb devices...

 

ok, so in case there is any confusion out there I was able to update my amp via my iphone and and can operate the amp through the amplifi app on my iphone. The main problem I'm having is I can't get the amp to recognize my android tablet which does have the amplifi app on it. My tablet recognizes and connects to the amp, but the amp doesn't connect with the tablet. I want to use my tablet to operate the amp. How do I do this?

Share this post


Link to post
Share on other sites

You can use your PC to update the amp. You use the Line 6 Updater app. You should also be able to run the Android version of the editor on your Samsung tablet. What is the problem you're having exactly?

 

ok, so in case there is any confusion out there I was able to update my amp via my iphone and and can operate the amp through the amplifi app on my iphone. The main problem I'm having is I can't get the amp to recognize my android tablet which does have the amplifi app on it. My tablet recognizes and connects to the amp, but the amp doesn't connect with the tablet. I want to use my tablet to operate the amp. How do I do this?

Share this post


Link to post
Share on other sites

My tablet recognizes and connects to the amp, but the amp doesn't connect with the tablet.

 

Could you explain this better.   You mean the tablet says it is connected to the amp, but the amp just sits there, not responding to anything the tablet tells it?

Share this post


Link to post
Share on other sites

I never said that Line 6 "said" they were going to develop a pc app.  I said I bought the amp "thinking" they would move in that direction. 

You're right, how stupid of me to assume they would move to accommodate most people that use computers and/or smartphones.

What really bothers me is, not that they have never developed an app, but that no one has ever come out and articulated the issue one way or another.  If it's a contractual agreement with Apple, fine and dandy, just come out and say it!!!

I know I don't speak for everyone, but I know I do speak for a lot of  people.

By the way RealZap, I hardly need you to tell me how to feel.  I reserve the right to feel angry toward company that I view as "thoughtless" in their strategic marketing of a ground breaking product.  (That the usb is useless with no plans for it -- aye carumba.) You can't even, at a minimum, update the firmware for criminy sakes.

i agree with you 100%......theirs a bunch of these Line 6 devotees here......like to jump in and bust yer balls..You shouldn't expect anything....screw that......i spend a lot of money on this lollipop....i should be able to expect some support for PC....like you said...there is a world out there full of PC users......I've owned my fair share of L6 products too.....2 Flextones...JM4 Looper  ....pods......ect.....the Flextones were Windows compatible ....why not an Editor for the Amplifi......i love the amp.....but its going back cause i have to way to Edit Patches except to ask the Ole Lady for her phone....I love the stereo separation in the Amplifi......especially for acoustic stuff......oh well......i started to look at the new Spider V.....it also has HF stereo.....but i will be way more careful from now on with Line 6

Share this post


Link to post
Share on other sites

Insane 2-year old discussion.
I bought my FX100 last week. I updated the FX100 to Firmware 2.6 on Win10.

Info: After installing the Updater (in most maunal called "Line 6 Utility ...") you have to restart yout PC.

The Line6 Software seems to be very old-style.

 

 

Bluetooth on my Huawei Media PAD X2 with Android 6 (Simular to GalaxyS7 Hardware) connect to the device, BUT the Remote APP dosn't recognize the Device and reminds me for updating to 2.0 or higher.

 

I testet it with my X2 and the Firmware 2.0. Same problem.

I testet it with an Galaxy S3 (Android 5) and the Firmware 2.0. Result: No Bluetooth connection.

Share this post


Link to post
Share on other sites

Try this:

  1. Delete the AMPLIFi Remote app.

  2. Reflash the FX100 to the newest firmware.

  3. Do a factory reset on the FX100.

  4. Reinstall the AMPLIFi Remote app.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

  1. Delete the AMPLIFi Remote app.

  2. Reflash the FX100 to the newest firmware.

  3. Do a factory reset on the FX100.

  4. Reinstall the AMPLIFi Remote app.

 

 

Yes i found it out today.

Most time after flashing the FX100 the Windows-Updater showed me the Firmware-Version, which i flashed to the Device.

But one time it showed me 1.9! 

And than i got it and i knew that i must overwrite all registers --> factory reset.

 

Huawei Media PAD X2 with Android 6 works fine. The App use a lot battery. 

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×