Jump to content

Using m audio for midi to sort tones but no joy. Heeeeeeeelp!!!!!!!!!!!!!!!!


mikefarnham
 Share

Recommended Posts

Hi everyone.

 

Started to try to input tones on my Vetta 2 combo using my Edirol UA25 and although using Edit; it showed up and I could configure it and an icon of the amp came up BUT I could get no further as on pressing OK I got a could not connect to the device message.

 

So, uninstalled Java umpteen times using umpteen versions and then finally saw sense.  Went out and spent £22 on an M Audio Midisport Uno as everyone says that is the answer.

 

Same result.  Have checked the amp is on midi channel 1 and tried swapping cables.

Amp firmware version 2.03

Digital interface card 1.0

Edit version 3.06

Running windows 7 64bit (have also tried Java 32 bit!!)

 

Well hacked off, very frustrated and totally infuriated.  Knew it would be like this.  HATE MIDI today more than I did yesterday.

 

Any suggestions gratefully received please.

 

Many thanks,

 

Mike.

Link to comment
Share on other sites

M-Audio Midisport UNO is really the only interface that consistently works.  I bought one when my Vetta 1 crashed.  I reflashed using the Uno and Monkey, replaced the internal battery, the process worked pretty flawlessly except that the results were my Vetta 1 was upgraded to a Vetta 2 and the amp only works for about 30 minutes and locks back up, again.  No replacement parts for vetta, no service for vetta.  Thanks for nothing, Line 6.  I hope you appreciated the thousands of dollars I spent with your company.  I decided to spend it on a Marshall combo and a new pedal board.  Line 6 is in my rear view mirror.

Link to comment
Share on other sites

Just read a note on the 3.00 download section of the Line 6 download page which states that the latest firmware update (2.5) is needed to use the latest version of Edit.  Will be interesting to discover how I manage it with my existing hardware.  Now looking for version of 2.03 edit for windows - only found one for Mac so far.  Anyone have one please?

Thanks,

Mike.

Link to comment
Share on other sites

Thanks fellas.

Yes Billbee I had gone to the archived downloads BUT had put in Windows 7 so nothing showed.  The trick was to put in XP and the old versions of Edit showed and loaded in Windows 7 no trouble.

AND Sliding_Billy, you were right about sending some midi dumps to check the in and out cables via the lights.  Actually I did that first with my Edirol UA25.  Quite easy using Midi Ox.  If you are new to this make sure you check the midi inputs in and out show YOUR CURRENT device as the program does not automatically change from your old one if you are chopping and changing them to try to get something to work.  Sending the sysex dumps gave me confidence all my hardware was working and, obviously the green lights on the M Audio Uno flash when there is a data transfer.

I was a bit dim when I got Edit working not understanding that if you loaded a patch into the editor it was simultaneously loaded into the active Vetta user channel where you can monitor it if you have a guitar connected and just press SAVE twice on the Vetta if you wish to keep it.  Instead I was loading a tone in the editor and pressing SEND TO in order to get it to the amp giving me midi overload or some such messages.  I think I have backed up my user bank by pressing bulk get with the cursor in the user bank column.  This was saved as Vetta2bundle and I created a separate folder for user backups.

Oh les beaux jours!!

Thanks everyone!!  Hope this all helps some other poor devil.  It has taken me two days to do what would only have taken a few hours if I had only known - idiot!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...