Jump to content
Sign in to follow this  
skrisovskyd

Monkey

Recommended Posts

I tried all possible ways of involving Spider IV to a computer and can not to.Monkey says "No device ..." I have Windows7. Spider I complained nor seller could not connect, even different model Line6 Spider. Monkey is simply broken, Spider IV Edit also does not work. Can you advise me what to do? Otherwise I will have to return the product and buy combo from another manufacturer. It also bothers me that when switching channels is always turned on maximum volume, it is a big strain on the hearing. I do not see how anyone can set the following in production. It's not a glitch?

Share this post


Link to post
Share on other sites

As far as switching channels and getting too-loud volume, you need to read the manual regarding saving user patches, sounds like you have your master volume all the way up.

Share this post


Link to post
Share on other sites

I have these same issues.

 

Monkey will have this problem if there is any firewall or antivirus software running (WIndows typically has this running in the background).  Please be more specifi on your exact issues and relay any error messages you are getting so you can be assisted.

Share this post


Link to post
Share on other sites

I tried all possible ways of involving Spider IV to a computer and can not to.Monkey says "No device ..." I have Windows7. Spider I complained nor seller could not connect, even different model Line6 Spider. Monkey is simply broken, Spider IV Edit also does not work. Can you advise me what to do? Otherwise I will have to return the product and buy combo from another manufacturer. It also bothers me that when switching channels is always turned on maximum volume, it is a big strain on the hearing. I do not see how anyone can set the following in production. It's not a glitch?

I cannot stand the crazy volume bursts when switching channels.  Its like the volume knob is of no use.

I've went into the Fx settings where it has a Volume setting, but I dont know what it means when it says minimum-0%, maximum-100%.  That is to me the definition of what maximum and minimum should be, but it likes to go to maximum on its own.

Share this post


Link to post
Share on other sites

It sounds like you are in the FBV volume pedal settings, not the channel volume, which is what needs to be adjusted and saved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...