Please ensure Javascript is enabled for purposes of website accessibility Jump to content

mobile Pod App ios 8 Bug


Recommended Posts

I've done as you have directed and the keyboard is gone but now sonic port won't recognize my guitar signal nor will it load songs into the mobile pod. This is totally insane for those of us that rely on your products to make a living. I've now lost 3 days of work. What's the fix now?

Link to comment
Share on other sites

I have the same/similar problem.



iPad Air iOS 8 with Sonic Port XV

mobile pod v.1.06.1f


Privacy ... microphone access allowed to mobile pod application


But still I get the pop up "Line 6 Device Not Found"

Clicking on the Line6 logo at the bottom the second line says Device: Device Not Connected.



Further Information:

After several tries to connect/disconnect, start/stop the application, turn privacy off/on I gave up and tried on iPhone 5s iOS8 same version of mobile pod.

There it was working immediately - though not stable, the app crashed twice after few minutes use.

The device was also successfully recognized by other apps (immediately with AmpKit, with some flaws by Amplitube) I was using before ...

I tried these apps then again on the iPad air, they were not working there like mobile pod before :-(

... so I would assume, that this is not an mobile pod issue, but a sonicport<->ipad issue, 

... is there a firmware upgrade for sonic port XV available by any chance?!


Thanks for your support!

  • Upvote 1
Link to comment
Share on other sites

Hi all,

I'm having problems running Mobile Pod v1.60 on my iPad Air with iOS8.02.

The problem also happens on my iPod touch 4 th gen. With iOS8.02.


The mobile pod app crashes intermittently after 5 to 20 minutes of operation.

The Mobile Pod app locks up, and disconnects the Sonic port.

No other apps running.

None of the usual troubleshooting tricks works to fix this problem.

I am using a new Sonic port VX s/n (21)sp10m6433006835

The Sonic Port works reliably with other guitar sim apps and audio software.


It is ironic that it does not work well with Line 6 own application.


Thanks for your help with this


Link to comment
Share on other sites


after upgrading to iOS 8.02 and several restarts of iPad air it finally started working! mobile pod app version remained the same (1.6.0 ... application build and dsp engine v1.06.1f)

And it's working really fine with some other applications, too.


BUT, I was facing the same (described above) crashes of mobile pod app on the iphone 5s, too.


As I'm a bass player and mobile pod UNFORTUNATELY doesn't offer any bass amps (AFAIK) I'm using a different app without any issues.

Link to comment
Share on other sites

This is bizzare!

I have exactly the same problem, my Ipad mini crashes, all the time when using Mobile Pod, and Mobile Pod seems very unstable, and so I read one or two of the above posts, and tried my Sonic Port VX with other apps, well actually only Garage Band on it's own, without using inter-app and so far it seems to be very stable.

So the problem seems to lie with Mobile Pod, so c'mon Line 6, get it sorted!



Link to comment
Share on other sites

I have recently got the Sonic Port VX, and using it with my iPad Air and iPhone 6 16G, both are 8.0.2.  Seems mobile pod is not very stable with iOS8 (and I haven't had the luck to use it with iOS7 cos my devices are all upgraded before I got this nice Sonic Port VX...), I once in a live performance that mobile pod crashed, and the Sonic Port VX was "screaming" at very high pitch (yes, the noise was from the VX...).  I need to detach it with my iPad, and force stop the mobile pod....  


Is there a fix that could save me from wasting $$ getting this VX but I can only put it somewhere in my garage?

Link to comment
Share on other sites

  • 1 month later...

bad news ... :-/


after another ios upgrade on the ipad, now iOS 8.1, mobile pod 1.6.3 (826) it's not working anymore.

BUT, on the iphone 5s it still is! so, the unit seems not to be broken.


Any firmware upgrades for SonicPort VX available in the meantime?

Does it help to connect both lightning and USB cable (for power?!)


I think I will open a support ticket now ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...