Jump to content
pabcadmon

UX1 sound issue - no sustain?

Recommended Posts

Hi everyone and thanks for taking a look at my problem,

 

I recently acquired a Toneport UX1. I installed the latest drivers from the website. However, when listening and recording the raw sound from my guitar, no effects added, I get no sustain what so ever, it is almost like the UX1 has a built in noise gate...
I have tried the UX1 in two computers, using windows 7 and windows 8.1. I get the same result.

As you can hear in this recording, when I play a chord and let it ring, the sound dies within a couple of seconds. I do not stop the chord ringing, the sound just stops by itself. Also at the end of the recording I play a single note quickly, varying the strength of the pick with the strings. When I play the note soflty, it does not make any sound whatsoever.

(Also note the ugly noise made when I play the chords. Maybe I'm just playing too hard?)

 

 

Did I get a broken UX1? Am I doing something wrong? Any help is appreciated.

 

Thank you.

 

TapeDeck 2 Sep 22 18-16-58.mp3

Share this post


Link to post
Share on other sites

Does the guitar sound fine through a regular amp?

 

When a selector switch needs to be replaced/cleaned it can cause an incomplete contact which can give a similar sound. Flip the pu switch up and down a bunch of times and see if it clears up.

 

Check cables and jack too.

 

Just saying my man - you never know.

 

-B

Share this post


Link to post
Share on other sites

Thanks for your answer Bill,

 

If I plug my guitar directly into the microphone input of my crappy integrated sound card, I dont get this problem so I dont think its got to do with the guitar or the cables.

Share this post


Link to post
Share on other sites

Just for clarification, if you run the Monkey, you have green ticks for drivers?

 

Share this post


Link to post
Share on other sites

Yes, monkey shows green ticks for drivers.

 

I have tried Cubase, Audacity, windows recorder and several other recording softwares. It doesnt matter what DAW I use, I get the same results always. Even when i tick the "listen to this device" option in Windows Control Panel (check the link below) so that I can hear what I play directly, I get this issue.

 

http://postimg.org/image/3om6bgtx7/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×