Jump to content
tymoo

Problem with addons in pod farm - help!

Recommended Posts

Using gear box, everything is fine, but in pod farm / pod farm 2, there are only basic amps and stomps.
What should I do?

Share this post


Link to post
Share on other sites

pod farm 1 should still have all the amps...

pod farm 2 would depend on your license.

Share this post


Link to post
Share on other sites

Yeah, i did that.
PF 1, it appears just needed some time - everything works fine :D
PF 2... just in trial version. Depends on my license? POD1 is just fine but i'm just curious

Share this post


Link to post
Share on other sites

depends on your license=not typically free

did you buy PF2? it did come with some purchases... but not all... 

 

PF 2... just in trial version. Depends on my license? POD1 is just fine but i'm just curious

Share this post


Link to post
Share on other sites

Oh, now i get it.. sorry i'm new in all this.
Recently i bought toneport ux1 and some addons, gb and pf1 were free so i thought that something is wrong with the pf2, nut everything is fine, it's just... not free :D
Thanks for your help good people!

Share this post


Link to post
Share on other sites

if you just bought it new... PF2 is likely free! if you bought it used, PF2 is likely not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...