Jump to content
Sign in to follow this  
roggendj

HD 500 Volume drop after using TC Elec. Tuner

Recommended Posts

Had an issue the other day playing a festival where my rig dropped significantly in volume during a set. I haven't had this issue in the past. Luckily our sound guy was able to boost me in the main but still a concern.

 

Signal Chain: Guitar > T.C. Electronic Polytune > Boss NS-2 > Pod HD500 >Crown XLS 1000 (running Input Y/Bypass into 2 cabs)

 

What happened: Was playing fine at a normal volume, after a song I used my Polytune to tune. When I turned my tuner off my volume had dropped significantly. I don't believe it has anything to do with the tuner or NS-2 causing a sudden volume decrease as my tone was still the same (as I use the Pod as an amp modeler) all I had was a level drop.

 

Is this an issue with the Pod? I updated firmware about 2-3 months ago but I will be updating tonight and will be downsizing to one cab  which will hopefully resolve the issue but I was curious if this is a known issue with the Pods.

Share this post


Link to post
Share on other sites

Never heard of such a thing. All the Pod does is use the signal fed into it. I'd look at cabling or either of the pedals before the Pod. Good luck!

Had an issue the other day playing a festival where my rig dropped significantly in volume during a set. I haven't had this issue in the past. Luckily our sound guy was able to boost me in the main but still a concern.

 

Signal Chain: Guitar > T.C. Electronic Polytune > Boss NS-2 > Pod HD500 >Crown XLS 1000 (running Input Y/Bypass into 2 cabs)

 

What happened: Was playing fine at a normal volume, after a song I used my Polytune to tune. When I turned my tuner off my volume had dropped significantly. I don't believe it has anything to do with the tuner or NS-2 causing a sudden volume decrease as my tone was still the same (as I use the Pod as an amp modeler) all I had was a level drop.

 

Is this an issue with the Pod? I updated firmware about 2-3 months ago but I will be updating tonight and will be downsizing to one cab which will hopefully resolve the issue but I was curious if this is a known issue with the Pods.

Share this post


Link to post
Share on other sites

I also use the Crown XLS 1000 for my HD500X and FRFR stage monitor -- I run the XLS 1000 in Bridged/Highpass, but anyway it definitely needs line level input, so check your 1/4" level switch - should be in Line position. I sometimes jam with friends and we run into a sound board and I have to set my 500X back to instrument level out, not to overpower the board. I sometimes forget to set the switch back at the end of the jam, so when I gig with the Crown Amp, I have the same tone, but less than half volume.... The I remember the Line level switch...

 

In your case, maybe you didn't specifically set it out of the Line setting, but it could have been jostled out in set-up or possibly left in an "in between" position, and it went to the low level setting. Check that out -- I usually look for the simplest problems first.... I also periodically switch the level switch (and other physical switches) back & forth a couple of times to keep the contacts clean. If it's not that, then continue to dig deeper.... Just a thought.

 

Dave

Share this post


Link to post
Share on other sites

My brand new HD Pro X has the same issue with randomly dropping volume whIle playing. Line 6 has been difficult to work with in getting it serviced or replaced.

Share this post


Link to post
Share on other sites

My brand new HD Pro X has the same issue with randomly dropping volume whIle playing. Line 6 has been difficult to work with in getting it serviced or replaced.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...