Jump to content

Updates for Mac OS X 10.10 'Yosemite'? Drivers, HD500XEdit, Monkey?


GazzaBloom
 Share

Recommended Posts

What about pre-installed drivers and apps desiged for 10.9 ? Will they not work after upgrade to 10.10? When you say ’it' won't install what are you referring to Zap?

 

Also, does anyone know if DTedit will work, either preinstalled or fresh install on 10.10?

 

Gazza

Link to comment
Share on other sites

I don't believe they will work post upgrade....  i think the drivers etc would all re-run their system checks.

 

but what i'm saying is that the software itself works on 10.10 but the installers won't run.

(another forum user got it to work using pacifist... sounded like alot of work... why not just wait?)

 

DTEdit is 3rd party unsupported, but i doubt it has any system checks.. and would likely have no issues.

Link to comment
Share on other sites

I asked and got confirmation that they will be addressing this...

as far as a timeline "before Yosemite is released" was the only thing they mentioned.

 

OK got it thanks Zap. I'll be holding off with Yosemite until L6 issue updates (assuming they will!) fingers crossed.

Link to comment
Share on other sites

  • 2 weeks later...

depends on what program you are talking about? Monkey and drivers should install.... pod farm 2 is not quite ready yet but should be shortly....

that and there are other programs that share a similar status....

i was just giving a heads up...

the operating system still remains unsupported until it's out of beta.

Link to comment
Share on other sites

Go to "System Preferences", "Security&Privacy", "Allow apps downloaded from:" and verify that "Mac App Store and identified developers" is checked.

 

Also, uninstall the Monkey version that is giving you trouble, download and install again, restart your computer.

 

Are your drivers up to date?

 

Keep us updated on the situation

 

Thank you for your advice!

 

I checked the Security & Privacy is setting in Mac App Store and identified developers.

Drivers and the POD HD500X Edit are update

I uninstall and then reinstall the Line 6 Monkey without any issues, restart the computer and when I run the Monkey doesn't work the program don't respond.

This happened only with Line 6 Monkey, the Edit works fine and the drivers are OK, my Mac recognizes the POD HD 500X.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

2.  In the Applications folder, accessed through Finder (Not Launcher), drag the Monkey app to the Trash. Delete any and all downloaded versions you may have saved or are stored in your downloads folder, empty the trash and shut down your computer. Restart, download the latest Monkey version from the Line 6 website and install.

 

Done... Monkey just bounces in tray... Program does not open... Have to right click to Force Quit...?

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

So I removed the Avid CoreAudio.plugin from the library folder it was in and monkey will now open but I can't update it.  I've seen people saying the same thing that it won't let you install on the drive because you need to be at OS X 10.5 or higher and I am indeed at 10.10.2 but I haven't seen any posted solutions.  Is there a solution?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...