Jump to content
Andi_69

L2t - sporadic crack to hear, when feedback suppression is set on red

Recommended Posts

Hi there,
I use the L2t's with my acoustic guitar. Each time, when I set the feedback suppression on aggressive (red LED) then there are sporadic cracks to hear. If the feedback suppression is set on yellow or green - no problem. Only on "red" you can hear this sporadic cracks in the speakers. 
Does anyone have an idea to eliminate this problem? Thank you!
Andi_69
 

Share this post


Link to post
Share on other sites

I have the same issues with mine, as well as a VERY annoying and loud buzz/rattle when I play E or F on my D string at moderate to loud volumes. I'm currently trying to get both problems addressed under warranty. The buzz emanates from the rear electronics panel.

Paul

Share this post


Link to post
Share on other sites

I have the same issues with mine, as well as a VERY annoying and loud buzz/rattle when I play E or F on my D string at moderate to loud volumes. I'm currently trying to get both problems addressed under warranty. The buzz emanates from the rear electronics panel.

Paul

That buzz when playing E F or D is a known issue and all of the speakers with the issue are to be covered at no cost to you, and they should not even be sold any longer in that con diction. Line 6 recognized the problem, and addressed it with a fix. You dealer should cover it with a new part from line 6. It is the fan if I remember. Do a search on the forum for the annoying buzz! Info there.

Share this post


Link to post
Share on other sites

Thanks!  I'm working on that now.

 

I'll be interested to learn if anyone else has the feedback suppression problem you describe.

Share this post


Link to post
Share on other sites

Re the feedback manager. That is normal operation. The "red" mode is intended for speech only so when you play music through it you are hearing artifacts. Switch it to "green" when you use music as a source.

Share this post


Link to post
Share on other sites

Hi there,

I use the L2t's with my acoustic guitar. Each time, when I set the feedback suppression on aggressive (red LED) then there are sporadic cracks to hear. If the feedback suppression is set on yellow or green - no problem. Only on "red" you can hear this sporadic cracks in the speakers. 

Does anyone have an idea to eliminate this problem? Thank you!

Andi_69

Is there somewhere that explains the feedback suppression settings on the L2T? I just thought you pressed a button on either channel on the side panel, or the one on the back, and everything was taken care of!

Thank you.

 

Malc

(P.S. Not really had situation where I've had feedback to content with...so far)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×