These forums are read only, please use our new Community here.

Main :: Vetta

Access error?!?
by willydsloan on 2007-02-17 01:09:03.9340
I've had my Vetta II for over a year with almost nightly, trouble-free use and all of a sudden it crashed during a performance - no audio and the screen read "Access error". I can't find this topic in the manual or anywhere else online. What the heck? Please help!

Re: Access error?!?
by redefer on 2007-02-17 07:30:22.6030
this happened to me a couple of times. In each case, I had to re-install the OS. The last time it happened, I tried to reinstall the OS several times, and each time it would not install. It took about 8 tries but it finally "took". the amp has been operating flawlessly for some time now. I expect the latest update I donwnloaded was corrupt. the last time I installed was from a fresh download of the OS. I've heard this same story (both yours and mine) from several users. Give it a shot.

Re: Access error?!?
by Zaned on 2007-02-17 09:40:17.6020

I got the access error a long time ago. It was a corrupt patch and always occurred with that same patch.

I didn't have to reinstall the OS.


Re: Access error?!?
by willydsloan on 2007-02-17 10:33:03.4310
What makes a patch corrupt and how do you fix it?

Re: Access error?!?
by Zaned on 2007-02-17 11:01:52.8710
I'm not exactly sure. It was a long time ago when it happened the last time, over a year or something like that.

But a few possible reasons come to mind:

1. Using an old version of Line 6 Edit to edit a patch.

2. Using a patch that was created on an older software version of the Vetta (e.g. 2.11 -> 2.5).

3. An existing bug in the Vetta software that occurs when you edit some parameters.

About fixing a corrupt patch..maybe fetching it with Line 6 Edit and saving to another bank? Cannot tell for sure :)


Re: Access error?!?
by Zaned on 2007-02-17 12:04:02.3510
One obvious thing about fixing a corrupt a patch from scratch from scratch with Line 6 edit and save that one.

Not exactly "fixing", but should work..unless you've discovered a software bug with some configuration on the patch.


Re: Access error?!?
by jnorris on 2007-02-17 14:10:15.7920
I had a corrupt patch once, when I first got my HD. What corrupted it, I believe, was that the corrupted patch didn't list one of the post effects when viewing it in line6. It was wierd because I could view the patch and even use it, but if I pressed one button on the Vetta or FBV while that patch was loaded I would get the access error. I fixed it by overwriting the bad patch with a good one.

Re: Access error?!?
by ricksox on 2007-02-20 11:06:26.6780
Marking as answered. Please let us know if you continue to have this problem and reopen the thread as a question. Thank you.


Re: Access error?!?
by mrcoolbp on 2007-03-02 13:00:27.6660

I recently bought a used Vetta II combo which worked great for like 10 minutes. Unfortunately I ran into the same "Access Error!" problem accompanied by LOUD high pitched beep that will not stop until the unit is turned off. I've re-installed the OS a twice already:

The first time I really tried to make sure the problem was gone, playing at excessive volume for a few hours. No problems.....until the next day. The access error occurred numerous times.

I re-installed again and this time it only worked well for a few minutes. I'm certain that it has nothing to do with a corrupt patch as aforementioned, as this happens often without touching any controls in the middle of playing on any number of patches. On powering down and back up again, sometimes the unit doesn't work at all, immediately having an access error.

From my experience with computers, and knowing that the Vetta is essentially a computer with speakers attached, this is a system crash, and bad or corrupt software is usually to blame. I believe in my case there is a hardware issue, hence the problem remaining after software re-installation. I plan on contacting line 6 immediately to have it repaired. I hope this helps any readers of this post possibly with similar problems.


Re: Access error?!?
by jnorris on 2007-03-02 18:42:37.6120
I would guess that you are most likely correct with your diagnosis, UNLESS you are not over writing your exhisting patches with the defaults when you do your O.S. install. Obviously, the patch(es) would still be corrupt after installing, at that point. The only time I personally ever experienced the access error was when L6 Edit v 3 corrupted a patch, or when I had installed an O.S. over the same version. For some reason whenever I install say v 2.5 over and exhisting 2.5 install it causes problems like menus going hay wire or errors and crashing. To fix that I installed the next oldest O.S. version, then "upgraded" to 2.5. In the case of corrput patch(es), every other patch would work flawlessly and the corrupt patch would actually work fine until I changed ANY setting on it. By that I mean changing anything from turning any knob to enabling/disabling any effect, stomp, etc. . Power cycling would reproduce the same results, which is what helped me figure out what was wrong. Fixing the issue was as simple as copying over the bad one with a good one.

Re: Access error?!?
by rufo on 2007-03-13 12:38:50.9510
I have save same problem, but I tryed 30 times, the result is always same fault: access error!!
what can I do?

Re: Access error?!?
by raamo37 on 2007-05-25 07:49:46.5350
Hi line6miller,
Hey I have sorta the same problem the this access error display. Here's a twist. I downloaded and loaded v 2.5. I decided to dump everything but when I get to the "15 Rcv Factory?" (reset factory settings), my computer congratulates me with a successful update but the vetta is stating Access error. That's were it ends. The thing won't respond until I shut it off, wait about 20 seconds and restart. The factory settings seem to be there but I still get the access error (and lock-up) when I try to switch from one patch to another (no particular sequence seems to set it off). What to do?
I've tried the whole reset thing about 3 times now with the same results.


Re: Access error?!?
by ArminH on 2007-05-26 01:30:06.5230
Sounds a little bit strange that all this Vettas have 'access errors' now ?

Maybe the Vetta's internal battery gets week on a lot of Vettas by now ?

Does the selftest work ?

Re: Access error?!?
by raamo37 on 2007-05-26 08:37:01.9490
An internal battery? JHC! I better read the manual more carefully. I'll run the self test and cross my fingers. I'm living in the Philippines for the time being and am not enthused about having to get this thing repaired out here.


Re: Access error?!?
by willydsloan on 2009-01-05 17:33:52.6630
the VettaII is down again. I've been noticing the amp going into "access error" mode a bit lately and realized that it didn't seem to matter what patch it was on. Now the unit won't power up without the error message so I attempted to reload everything but the Vetta doesn't want to cooperate with my midi interface (M-Audio Midisport). It's dead in the water and I play at least three nights a week - what the heck do I do now?!

Re: Access error?!?
by AParedes on 2009-01-06 08:13:01.0820
Have you loaded the latest drivers for the MIDIsport Uno directly from the M-audio website? If you have reloaded the drivers, please see the following tutorial for installing the Vetta software:

[3762] Vetta Software Update/Reflash Procedure

If you continue to have problems with your unit, please see an authorized service center for diagnosis and repair: