These forums are read only, please use our new Community here.

Main :: GearBox



Tone Locker Error
by grichardson on 2007-05-02 16:05:15.7990
I'm experiencing problems connecting to the Tone Locker online with the error "File operation could not be performed. Reason: 0xfe from Server - Forbidden ..."

Others seem to have already reported this and in looking through their question's replies it went from it was a known bug to it had started working. So the only reason I'm reporting it again is if it was thought to have been fixed to let you know there are still problems out there.

For what it's worth I completely uninstalled Gearbox and deleted its files and any downloads it had. Then I reinstalled Gearbox and made sure with Line6 Monkey that everything was up to date - which it is. Also I have tried changing my default web browser from IE7 to the current Firefox with still no luck.

Thanks for your help.

Re: Tone Locker Error
by bumpyroad on 2007-05-03 15:32:48.1330
Mine is still broken and just says "connecting" then "unavailable". I've never used it an even if it worked I probably wouldn't. I don't know what use it is to store my tones on Line6's site.

Maybe I just haven't thought of a good reason.

However - usually when you get a "forbidden" page - it's because you went in through a back door instead of the main page - or you aren't authorized.

Re: Tone Locker Error
by Line6Kevin on 2007-05-04 10:40:03.6800
Hi everyone,

Which devices are you using? The Tone locker portion is reserved for POD XT family devices, not toneports or guitarports. The tone locker will read UNAVAILABLE if you have one of these devices connected. This section is dedicated for those devices that have internal memory on board that saves tones.

Thanks...

Line 6

Re: Tone Locker Error
by snoid on 2007-05-04 11:42:45.6490
I had this error but it stopped after my trial Guitarport online subscription expired. The tonelocker never has been available but at least I don't have that error popping up every time I start Gearbox since apparently the program is no longer looking to connect to the tonelocker online.

Re: Tone Locker Error
by grichardson on 2007-05-04 17:07:25.5980
> Hi everyone,
>
> Which devices are you using? The Tone locker portion
> is reserved for POD XT family devices, not toneports
> or guitarports. The tone locker will read UNAVAILABLE
> if you have one of these devices connected. This
> section is dedicated for those devices that have
> internal memory on board that saves tones.
>
> Thanks...
>
> Line 6

Hey thanks for the reply!

I'm using a Guitarport and this explains why it isn't working now. However, when I first received my Guitarport (around the first part of this year) and up until around when Gearbox was updated I could log into Tone Locker. So I'm kind of confused on why it worked (or at least seemed to) for me to start with.

Thanks again.

Re: Tone Locker Error
by ricksox on 2007-05-10 09:03:25.6660
What device were you using?


Line6Miller