These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

POD Farm Crashes UX8 Hardware driver
by crazycottydude on 2009-10-17 11:37:55.5680

I am using pod farm with my L6 UX8. When i launch the standalone program of pod farm it crashes the drivers on the ux8 as the red lights saying driver on them flash up red. the same problem happens when i try to load up the pod farm plugin. I have managed to funnel the problem down to just the pod farm application as this problem only occurs when i load it up.

The driver and software versions are:


PodFarm: 1.11

Line 6 Monkey: 1.31

USB Firmware: 1.00

Computer Specs are as follows:

CPU: Intel Core 2 Quad 2.66 GHz Q6700

Motherboard: Gigabyte GA-EP45 Extreme

Soundcard: M-Audio Audiophile 2496 + Line 6 UX8

OS: Win Vista SP1

RAM: 2GB (error free tested by memtest86)

PSU: Arctic Power 550 watt

This is a problem which has only started to occur but I can find no answers online and don't know what to do.. I have tried re installing the drivers and re installing the pod farm application but the problem is still happening even when the only program running is pod farm. The drivers are fine and detected by the computer when it turns on up until I load the PF program. When in podfarm and the drivers have crashed it still says "connected: Toneport UX8" but once the drivers are gone I cant open the line 6 audio and midi control panel device preferences and I can't open up the line 6 monkey program. The problem resets itself after I have restarted the computer and booted up again.

Re: POD Farm Crashes UX8 Hardware driver
by AParedes on 2009-10-20 14:14:11.4150


  A couple things:

1) have you updated the UX8 flash memory to 1.01?

2) Have you tried a different computer system?  If so, are you experiencing the same error?  If you are not experiencing the same error, there is a problem with your system.  See the following links for possible remedies:

Computer System Audio Optimization

Re: POD Farm Crashes UX8 Hardware driver
by crazycottydude on 2009-10-21 10:23:25.7730

The flash memory is installed at the updated version. I have tried re installing the memory and it solves the problem for about 15 minutes and then im back to square 1.

I have used it with another computer before and worked fine but I never ran pod farm on it so it never triggered the fault.

The link you provided showed no answers for my problem.

Re: POD Farm Crashes UX8 Hardware driver
by Line6Hugo on 2009-10-21 11:56:06.4400

DO you have additional USB devices connected to your computer?

Please make sure to disconnect all other USB devices from the computer (except for a mouse and keyboard) while troubleshooting this issue. Completely remove ANY USB hubs, even if not in use and test the UX8 on all of the USB ports on your computer.

You should also make sure to test it on the other computer with the POD Farm application to see if it has the same issue. This will let you know if there is an issue with the UX8 hardware/software or your computer's USB ports.



Re: POD Farm Crashes UX8 Hardware driver
by CptTripps on 2009-10-22 12:40:24.2700

Just posted this under another thread but for what it's worth.  Gearbox did the same thing but not as often as podfarm.

"I had this problem for months when I first picked up my Vista 64 rig, same thing with the lights coming on but still processing sound and seen by podfarm.  My PC has an i7920 and 9GB of ram so there was plenty of power and I patiently waited for driver updates.  In the end a $30 PCI-express USB addon card solved my problem.  It did not matter which onboard USB port I used it always crashed as soon as I hit record if not before.  Now, it tweaks once in a blue moon but is quite stable for the most part."

The information above may not be current, and you should direct questions to the current forum or review the manual.