These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Trouble with POD 2.0 MIDI connection...
by thegoose86 on 2009-03-19 00:01:25.4600

Ok, so I've had my POD 2.0 for about 2 years now and I just found out that it's possible to connect it to a computer and download custom tones. My problem is that I cannot find a MIDI interface cable that gets the job done. I went to Guitar Center (where I purchased said POD) and asked if they carried the correct cable to which they replied, "I don't know, none of us has ever done that before." I've been to every other music shop in Spokane and I'm amazed to find that none of them knows anything about my POD 2.0 or how to connect it to my computer. I bought a cheap Chinese (the packaging literally has no manufacturer logo or name on it whatsoever) MIDI to USB cable from a local cable shop and it doesn't work at all. If anyone knows of a MIDI to USB cable or other interface setup that actually works I would very much appreciate the input. Oh, and I'm running Windows Vista 64 on my PC. Please don't ask why... I ask myself that very same question every time I start up my machine and I don't have an answer yet.

Thank you.

Re: Trouble with POD 2.0 MIDI connection...
by Rowbi on 2009-03-19 02:33:11.1950

ouch, vista 64... that's going to be hard to find a good midi interface that will work.  Line6 recommend M-audio's midi to usb interfaces.  I have one of their UNO interfaces, and it's never failed to work with XP or vista 32 bit.

but it does only specify it has drivers for vista 32 bit. but if you go to the drivers page and select vista 64 bit or 64 bit SP1... so that may be the way to go.

i wouldn't worry too much about none of the music stores knowing anything... that's usual, especially with line6 gear.... the guys who know are the people who actually use it, and we're on this forum :-)

Re: Trouble with POD 2.0 MIDI connection...
by thegoose86 on 2009-03-19 09:24:20.4730

Thanks, I was looking at M-Audio's Uno cable but hadn't heard of anyone using it with a POD 2.0. I'll give that a try and see how it works with the Vista 64 drivers

Re: Trouble with POD 2.0 MIDI connection...
by ricksox on 2009-03-20 15:42:18.3400

Thanks Rowbi.


Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!

Re: Trouble with POD 2.0 MIDI connection...
by thegoose86 on 2009-03-22 09:39:41.9190

Ok, so I purchased the M-Audio Uno and it worked like a charm I didn't even need to get Vista 64 drivers, it just plugged right in and worked...score! Thanks for the help.


Re: Trouble with POD 2.0 MIDI connection...
by warlok on 2009-04-22 20:12:40.4610

I'm just getting into using my 2.0 (2.3) and also looking to try out the customtones. I use my pod stereo into a Echo Mia card installed in my PC. No Midi connections. I use XP, will the no name usb/midi adapter work for downloading the customtones? Also, I'm thinking of getting a usb interface to use with my laptop so I can play around wherever I am. Will a Tascam us-122 work for downloading customtones? If it will, I'll just grab one of them and leave the other no name in china... lol

Re: Trouble with POD 2.0 MIDI connection...
by Alcanthar on 2009-04-28 06:35:16.7910

I own the m-audio midi usb cable but the computer just doesen't see the pod, and yes I have the line 6 programs editor and monkey what am I supposed to do?

Thanks for the help

Re: Trouble with POD 2.0 MIDI connection...
by toneman2121 on 2009-04-28 09:53:13.4370

just to be certain, the plugs are labeled to midi in and to midi out. so in to in and out to out.

Re: Trouble with POD 2.0 MIDI connection...
by warlok on 2009-05-04 08:39:57.7190

Alcanthar - I'm having same problem. I got the chinese no-name adapter and it's not seeing the POD. Guess I'll try an UNO or the Tascam us-122 I was looking at before.

Re: Trouble with POD 2.0 MIDI connection... STILL!!
by warlok on 2009-06-09 16:22:39.2580

Well.... I bought a Tascam US-122L. Installed it with the drivers (didn't install any other software) and all's working properly. Hooked up the MIDI from POD to US-122L (out to in, in to out like the POD manual says). Open Line6 Edit. Says "could not connect to POD 2.0. Please check MIDI and power connections and click "refresh" in the tone locker". I hit continue, tonelocker opens. I hit refresh. Says same thing so I hit configure. Set MIDI's both (in/out) to TASCAM US-122L (there's a ? over the pic of the POD). hit OK. It runs through something (too fast to see) and then says the "POD 2.0 is currently busy. Please wait for current operation to complete.". I hit OK. wait....... wait....... try again. Same thing over and over. What now??

I pulled my 1/4" plugs from the outputs to my MIA sound card. Is the MIDI button supposed to be on or off? Off, right? Neither works anyway so.... What do I do? The only connection is the POD to the interface and the interface to the PC (USB). Help please.

Re: Trouble with POD 2.0 MIDI connection... STILL!!
by cycw on 2010-02-11 09:57:18.9160

I just purchased a TASCAM US 122MKII.  The music store,, "Oh, that's the best buy for your $$.  Will work great with the POD".  I have another thread started recently, but it sounds like we are having identical problems.  When  get a chance I'll pick up the M-Audia $39 interface and see if that works.  Luckily the tascam works with guitar and mic and garage band.  Good luck.

Re: Trouble with POD 2.0 MIDI connection...
by ooklathemok on 2012-01-04 13:25:25.7880

I'm having this same problem... I'm using the M-Audio Midisport UNO Midi to USB port to connect my PODxt to my Intel Mac running OSX 10.4.2. Same messages that everyone else on this site is complaining about: "Can't connect" and" PODxt is currently busy." The system recognizes my device, and all my software is up to date through Line 6 Monkey. I've tried all the fixes suggested on this and similar threads: I'm not using a USB hub, I'm certain all of my connections are working, I've rebooted etc. Not very encouraging that I see so many other people having this problem and are getting suggestions from Line 6 but I don't see anyone that's said "Oh, that was the problem, now it's working fine!" Could use some help.

Re: Trouble with POD 2.0 MIDI connection...
by Mr_Arkadin on 2012-01-04 14:15:47.0930

Please, everyone, if you are having technical issues create your own thread and use the "Mark as question" option, otherwise you will not receive Line 6 Technical support. This thread is marked as answered and as such will be ignored by Line 6.

The information above may not be current, and you should direct questions to the current forum or review the manual.