These forums are read only, please use our new forums here.

Main :: POD X3

Pod X3 Live caught in a reset loop
by NickDuggan on 2010-01-07 01:45:43.4640

My pod x3 live is caught in exactly the same rest loop as noted in Gampguitar's post on 18-Nov-2008 (see below), and I could only get it going again the way they describe. Does anyone know how I fix the problem? Can it be fixed, or will I have to utilise the warranty and get the thing replaced.

Its totally messed up my gearbox connection, and I can no longer maniulate tones via the programme.



"..........Hello, I have got a POD X3 Live in which I have always set the presets using GearBox through the USB connection into my notebook computer. Whenever Line6 released the new version of flash, I updated my POD without any issues. On the last update, however, after the installation, an error in preset 20A occurred, and there was a very loud clipping signal which sent my amp into feedback. I’m not sure what caused it, but after it happened, my POD always initializes in a reset loop after the screen showing the Line6 logo (screen add in the last version of flash present in my hardware) and every time it initializes the CLIP red light turns on and off. Eventually, the message “UPDATE FLASH” showed up on the LCD screen, which I did.

Right now, I am only able to initialize in Safe Mode, and the situation hasn’t improved much. I have tried every single flash version, and I am only able to work normally with versions below 1.02. Any time I tried to upgrade the flash with newer versions, I get the same problem (initialization in a reset loop).

Has anybody had any similar issues? Is there anything I can do to get my POD working back normally?............"

Re: Pod X3 Live caught in a reset loop
by NickDuggan on 2010-01-07 08:45:12.7850

Actually forget it. Spoke to some line 6 guy in Belgium and it turns out that the official people don't even know what's wrong with it. So my X3live is broken and needs to be replaced. Only had it two weeks, used it a few times at home, and its mysteriously broken. Not at all impressed with the supposed hardyness of this 'gig ready' piece of equipment. Maybe I just got real unlucky with the one duff one off the production line, or annoyed some god or the other and am now paying the price. Either way its now got be be sent back to the retailer who then have to send it to Line 6, who then confirm that its broken to the retailer and credit them, and then the retailer sends me a replacement. Which will apparently take up to 2 weeks. And I have 2 gigs next week. That's just dandy.

Don't get me wrong, I love most Line 6 equipment. I'm just annoyed that my X3 live broke almost immediately.

RE: Pod X3 Live caught in a reset loop
by ricksox on 2010-01-11 16:13:21.0270


I am sorry to hear about your POD failing. Were you able to get it repaired or replaced?


Re: RE: Pod X3 Live caught in a reset loop
by NickDuggan on 2010-01-12 00:51:02.9460

Hi Miller,

Unfortunately the pod couldn't be repaired. I had a lengthy talk with European technical support in Belgium (real nice chap), and after us both trying a few things whilst booting in safe mode that didn't work, he came to the conclusion that it was irrevocably broken and needed to be replaced by the retailer. So I sent it off on friday to the retailer who needs to send it to line 6 europe to confirm that the unit is fecked, whereuopn they credit the retailer, who then sends me a replacement. Bit of a rigmarole, but I guess its the way of things.

Looking forward to the replacement, as I was massively impressed with the X3 live, all except the mysteriously not working bit.


RE: Pod X3 Live caught in a reset loop
by ricksox on 2010-01-12 07:24:40.0310


Thanks for the follow up. Our Belgian support team are all good people so I am glad they worked with you to determine the unit was damaged. Let us know if you have any questions for us when you get your replacement.


Re: RE: Pod X3 Live caught in a reset loop
by NickDuggan on 2010-01-12 07:51:32.3550

Will do. Nice to know you guys follow up on this type of thing as well. There's less of that faceless multinational vibe, and more of a "Line 6 seem a real nice bunch" thing going on. So tanls for that. And yes, I will undoubtably pester you with numerous questions once I get my replacement X3.



Re: RE: Pod X3 Live caught in a reset loop
by GAMPGUITAR on 2010-02-21 06:09:56.6390

Hello guys! I'm GAMPGUITAR, the person that Nick has cited at the begin which has the same problem with the POD X3 Live.

I'm not could resolve my problem also. The last version of flash memory that I could put in my POD fot it work was the 1.02 and I don't know why!

In the safe mode the unique thing that seems not work fine is the MIDI and I don't no why also, I never use this!

However, I can't use every others upgrades that Line6 launch after this version. I has to try update for new version 2.0 created now and the same happens.

Please help me Miller, Nick could replace your POD because he was in the warranty period, I not. I have to pay for this. But this problem can happen with everybody at any moment, nobody knows what cause this.

I don't make nothing that could broken my POD, this is a internal memory problem that appear!

Please help me, what I do?

Re: RE: Pod X3 Live caught in a reset loop
by anon342eferv on 2010-03-19 17:30:35.1730

This has recently just happened to me. AFTER I got my pod back from a service center for the 3rd time (yes, they couldnt get the USB fix right the first 2 times, and ended up breaking it on the third attempt.) Anyways, All irritation aside, I would just like to know if theres any way I can get a replaced unit. Im tired of spending money and time trying to get my pod fixed. Once one thing works, another breaks. For a product that supposedly has impressive durability and gig ready hardiness, it sure is hard to get a pod that works correctly :/.

Anyways, if any representatives could tell me what my options are at this point Id really appreciate it. I plan to call corporate headquarters on monday but just hoping there is a quick fix

Re: Pod X3 Live caught in a reset loop
by aceshigher2 on 2010-08-04 11:54:04.9130

im having the same problem , out of nowhere my pod x3 live just cut out and when i tried to restart it .. its doing exactally what yours is doing , did you find out anything about the issue ?

Re: Pod X3 Live caught in a reset loop
by jdolphin134 on 2012-02-08 18:28:04.1320

Yeah sad to tell you I am having the same problem. Just wont start up. I tell you, I think I am going to delete my line six software sell my spider amp and move on. Its just wrong to be left hanging when thier is clearly a hardware defect.

There should be a recall or something to fix these rigs they are not cheap (or are they?) Sorry we couldnt help is just not any help at all. In the future I will be sure to steer friends away from defective products and companies that supply them.

The information above may not be current, and you should direct questions to the current forum or review the manual.