These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Sounds Terrible! >-(
by kohlsstream on 2010-01-30 17:45:58.6470

My Line 6 UX1 sounds fine through the headphone socket on the front of the box, but when I am using it to record music to my hard disk throught the USB output on the back of it, it sounds terrible!!!

Its basically sounds extremely muffled.

Ive tried tweaking the settings...changing the buffer and bit rate and all that. Have also tried different voices, amp models, and have tried turing the volume up and down in about 10 different places on my computer/on the box/on the unit... Nothings worked!

Im really annoyed and am starting to think that I wasted my money, and a great deal of time, on a glorified FX pedal that is simply useless for recording.

Can someone help me out?

Re: Sounds Terrible! >-(
by HarryN on 2010-01-31 07:12:09.8690

It certainly sounds like you're doing something wrong. Because it's very easy to record what you hear when playing.

Remember what will actually be recorded is not necessarily what you hear. You need to check what your settings are in the mixer - the output level of your sound and also whether you're recording dry, or the sounds you're creating with the UX1.

My guess is you might be recording a very low dry signal and that is your error.

If not, then you need to look at exactly how you are recording. What software are you using to do the recording?

Re: Sounds Terrible! >-(
by kohlsstream on 2010-01-31 08:24:20.2760

Thanks for your help..

I am using Pod Farm.

The output is still in the about 70 or 80 percent when at its loudest, so the signal isn't too weak - or too strong.

I tried switching to "Dry input" and "Semi-Processed," as you suggested, but everything still sounds very muffled.

I was recording using my very faithful Magix Music Maker software, but I tried using Windows sound recorder just to see if it was Magix doing something uncharacteristically fishy, but it sounded exactly the same through this - muffled

Ive attached an mp3 so you can experience this first hand. The voice/effect on this particular recording is set to "Buffalo Soldier" - which is warm and bright, with cleary audiable smooth trebles and mid tones when I hear it throught the headphone socket...but as you will hear, it is muffled through the usb.

I can't think of anything else that might remedy the problem, or deduce where it lies....

Re: RE: Sounds Terrible! >-(
by darealagentp on 2010-02-05 10:24:54.2190


  Just a few things for clarification's sake:

  The USB connection is for Input and Ouput. It takes the input (your guitar), passes it through the cable into the host computer's USB port and then to our POD Farm software, which provides Amp/Effects model processing. This output gets routed either to a 3rd party recording program (Scenario A) or (Scenario B) back through the USB cable to the UX1 (ig you've just got POD Farm launched and are just simply practicing). At this point, you'll either have headphones or powered monitor speakers connected at the UX1 to listen to the audio.

  If you're using headphones exclusively connected to the UX1 regardless of POD Farm by itself or POD Farm into a 3rd party recording program, the audio quality should still be the same (because it is).

  I'm guessing/suspecting that your 3rd party recording program may not be set to use the UX1 ASIO Device/Driver in it's Audio Preferences.

  If you're hearing the sound quality of this .mp3 file from your computer's soundcard/speakers, then it definitely means that you're not setting your recording program's audio I/O preference to use our UX1 device.

  Please verify and make any necessary changes in your recording program. It'd be great if you could provide a screenshot of your program's Audio Preferences in addition to confirming that you were actually hearing the audio playback from your computer's soundcard/speakers (not intended method). All audio input/output should be handled by the UX1; that's what it was designed for. It's an external USB soundcard.

  Hope this might help shed some light.



Re: RE: Sounds Terrible! >-(
by kohlsstream on 2010-02-06 14:00:30.9110

Hi there,

Thanks for your answer.

I can verify that my computer is set to record from the UX1. With Magix Music Maker On my Dell laptop, the recording device is listed in this program as "Line 6 UX1", and on my HP PC, it is listed as "Digital Audio Interface (3- Lin".

I can also verify that this .mp3 is what I recorded with my UX1 through its USB cable on the rear. When I unplug the UX1 and play it back, it is coming out of my PC speakers via my PC's onboard sound, and it is a muffled recording.

When the UX1 is plugged in, all my PC's sounds (youtube videos, system sounds, recorded guitar etc) comes out of the headphone socket on the UX1 - does this help your diagnosis / is this normal?

I am unsure about the nature of the changes you want me to make in my third-party recording program. It is recording from the line 6 USB output - how else can it record from the USB output??

It also sounds muffled using Windows Sound Recorder - and I dont think this has any settings on it that allow me to tweak my ASIO drivers or anything like that.

Perhaps I need to update my ASIO drivers??

Or is this some kind of lost cause?

Thank you,


Please see attached for Screenshot.

Sounds Terrible, yes
by darthblivious on 2010-02-06 22:14:25.0560

I'm having the same problem...record something and it sounds nice in my headphons and play back sounds like plucking strings instead of actually playing them smoothly...very muffled and, yeah, the list goes on.

Re: RE: Sounds Terrible! >-(
by Rowbi on 2010-02-07 00:21:03.8530


can you ty uninstalling all your line6 software, reboot then install again.  make sure you have the latest version of pod farm, and the drivers by using line6 monkey to update.

then try again.  also try another preset, and take a screen shot of pod farm ain the main tone window and the mixer window please.

this definately shouldn't happen as i record with my UX2 and hear the same on the recording as through the headphones.

Re: RE: Sounds Terrible! >-(
by darthblivious on 2010-02-07 12:37:26.3110

i recorded this using "fire solo" in pod farm...if you listen you will hear it's not ringing out like it's supposed to, it sounds choppy and almost sounds like it's trying to play the notes individualy instead of the chord

Re: RE: Sounds Terrible! >-(
by kohlsstream on 2010-02-07 14:05:33.7450

Thanks for your assisstance, Rowbi. It is much appreciated.

The problem is fixed, but this is most curious: After many attempts on different occasions throught this month, (including reboots and software updates) USB the output has been unaltarably muffled, as described.

And yet, when I tried it yesterday, (after making no known altarations to the software/firmware/etcware) it had spontaneously just decided to started working!

I am overjoyed that it is functioning properly, but am lamenting that I don't know the reason why...hopefully it won't decide to go wrong again!!

Thanks again mate.

Re: Sounds Terrible! >-(
by kohlsstream on 2010-02-08 15:28:21.7590

Hey gang,

Im just here writing an update.

Ive used my UX1 for 3 consecutive days since it started working again, and I must say, now that it is working it is working like a dream!

Its given me no problems at all as of late.

So I thought people might be interested in hearing what I made with it now that its fixed!

(Check out the attachment!)


Re: Sounds Great Now!
by Rowbi on 2010-02-09 01:57:24.3300

sounds good.

i know what you mean though.  i like to know what fixed a fault for future reference.



The information above may not be current, and you should direct questions to the current forum or review the manual.