These forums are read only, please use our new forums here.

Main :: Vyzex Editor

Intial opening of VyzexPocket POD
by cdavis2047 on 2010-02-28 13:40:50.2670

When I try to open Vyzex Pocket POD I get an error message: "This application has failed to start because InAMidi.dll was not found. Re-installingthe application may fix this problem."  when I look in C:\Program Files\Psicraft\Line 6\Vyzex Pocket POD\Win32 I find InMidi.dll.  Since the application was installed in C:\Documents and Settings\Chuck Davis.GECKO\Desktop I transferrred a copy of InMidi.dll in that folder with the same result.  It would be great if you could help me just get started using the Line 6 Pocket POD download facility.  I hope I didn't just buy a gizmo that I can't use with my DELL PC.

RE: Intial opening of VyzexPocket POD
by ricksox on 2010-03-03 14:40:55.1460


Are you installing the Vyzex editor from the disc or have you tried downloading the latest version from


Re: Intial opening of VyzexPocket POD
by cdavis2047 on 2010-03-03 20:29:11.0040

Thanks for the help. I was able to move the application from the My documents folder to the Line6/Vyzex folder and all worked well. Don't know why the application got into the "Documents" folder. May have put it there on installation unknowingly.

The information above may not be current, and you should direct questions to the current forum or review the manual.