These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

UX1 Red light
by Bergbyskater on 2010-03-29 12:20:07.8520

Hi, im having a problem with my Ux1 toneport. Its a red light and not a green. Ive changed the usb cable and ive reinstalled the drivers, i've tried different usbports but nothing seems to work. Ive had it for maybe a week and it worked fine until i installed POD farm platinum today. Any suggestions ?

RE: UX1 Red light
by Line6Hugo on 2010-04-01 17:31:05.1080

Have you tried uninstalling all Line 6 software, then downloading and installing the latest POD Farm and driver software?

Also, please disconnect all other USB devices from the computer (except for a mouse, keyboard, and the UX1) while troubleshooting this issue. Completely disconnect ANY USB hubs, and test the UX1 on all of the computer's USB ports.

If the problem persists, you will need to isolate the problem by testing on a different computer.



Re: RE: UX1 Red light
by Bergbyskater on 2010-04-02 15:08:01.0630

I went to the local musicstore and got it exchanged, now it works fine! Thank anyway

The information above may not be current, and you should direct questions to the current forum or review the manual.