These forums are read only, please use our new forums here.

Main :: Vyzex Editor

Help: Line6 Monkey detects PPod but Vyzex doesn't ??
by premjj on 2010-03-30 03:12:16.3980

Hi Guys

I am having a strange kind of error here.

First of all, the Vyzex editor had been working fine with my POD right out of the box. I've had it for about 3 years now.

But then I didnt use the POD for the last year or so because of Cabinet Tuning bug. Just discovered that Line6 has finally released a patch so I decided to update my PPod.

I needed to back up my patches first so I loaded the Vyzex again. But now the Vyzex editor (version 1.17) refuses to recognise my PPod. I've carried out all the steps outlined in the troubleshooting guide but nothing seems to be working.

On a hunch I tried to connect using Line6 Monkey and strangely that seems to detect the PPod just fine. Infact, I updated to version 1.01 without any trouble.

But the Vyzex is still not working.I've tried reinstalling the software several times. I am using WinXP service Pack 2. Also have a Creative Sound Blaster Live! value sound card in my computer (which come with a midi port). I tried to disable the Creative soundcard to avoid any midi conflicts but even that hasnt helped.

Any ideas ? What could be happening here ?


Re: Help: Line6 Monkey detects PPod but Vyzex doesn't ??
by PsicraftTony on 2010-03-30 04:13:16.0580

A very strange situation, alright - It's almost certainly unrelated to the Vyzex editor and a consequence of the firmware update somehow, so let's check the symptoms:

After you launch the Vyzex editor (and the AutoSense fails) can you open the MIDI->MIDI In ports dialog and see the Pocket POD MIDI ports available in the dialog? If so, can you manually select and use them in the program?


Re: Help: Line6 Monkey detects PPod but Vyzex doesn't ??
by premjj on 2010-03-30 05:01:57.2540

Hi Tony

Yes I can see USB Audio Device listed along with the other midi ports (in relation to my sound card). I am selecting the USB Audio Device both under MIDI in and MIDI out for the Pocket POD to work. But no success so far.

Also, the Vyzex Editor hangs 8 out of 10 times when I try to select a midi device under MIDI out. If I am able to bypass that, then even when I try to exit from the editor after selecting "Cancel ALL" it hangs. Have to terminate the program from the Task Manager then.

UPDATE: Just tried playing through the POD. Something's not right. Can hardly hear any sounds. The sound is extremely faint even with the Volume and Master Vol. turned up. Could the firmware update have gone wrong ? I also tried a factory reset but no success.


RE: Help: Line6 Monkey detects PPod but Vyzex doesn't ??
by ricksox on 2010-04-02 15:05:19.0080


Sounds like the firmware on the Pocket POD is possibly corrupt. Have you tried connecting to Monkey once more and reinstalling it?


The information above may not be current, and you should direct questions to the current forum or review the manual.