These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

KB37 Won't Work
by watchlight on 2010-05-03 07:23:38.3790

Hello Line 6.

I just got my KB37 today. I installed the Software by the CD I got. But when It's finish, and I open it, it looks like a UX1 Software? And I installed the KB37 Software. I tried to play on the keyboard, no sound of course. Then I tried updating all the softwares by the Line 6 Monkey, still doesn't work.

But as I said, when I open Pod Farm on my desktop, It opens the UX1 Software, not the KB37?


Re: KB37 Won't Work
by Rowbi on 2010-05-03 07:52:35.4930

the software is the same for the UX1 and KB37.

also the KB37 isn't a keyboard, it's a midi controller, so what midi synth application are you using to control with the KB37??  if you're not using a synth application then that's why you're hearing nothing.

also make suree you use line6 monkey (already installed with other software) to update your installed software.

Re: KB37 Won't Work
by musicmaker_98 on 2013-03-15 09:31:19.8740

What midi synth application do you recommend? :) i have the same problem.. It would be great if the application was free too :)

The information above may not be current, and you should direct questions to the current forum or review the manual.