These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Can't Install Drivers
by kaznie on 2010-05-24 12:23:07.8060

Hey there Line6,

I used Line6 Monkey for the new update for Pod Farm and Pod Studio GX yesterday. Duing the download for Pod Farm I shut down the computer, so that didn't finish. I've redownloaded it, and Pod Farm works fine, but my Pod GX isn't!! The red light keeps burning, and when I remove the driver and then download the newest (either with Monkey or on the Line6 site) my computer says (after plugging back in) that it can't install my driver, so.... My GX doesn't work!

It keeps saying the driver can't be insatlled, I tried older drivers, the newest, it just doesn't work!

I use x64, but there are no 64 bit drivers I believe.

As an extra, I've used the line6 uninstaller and uninstalled everything, Monkey, Pod Farm plug, Pod Farm standalone, drivers, everyting. I then downloaded the newest version of Pod Farm (1.12) in the download are of the Line6 site. I've installed this new Pod Farm with all options, so Monkey and Drivers etc. etc. When it prompts me to plug in my GX I get the same reaction, I'll try to give a better description:

I plug in

The LED is burning red and on the lower right corner Windows starts installing the driver (i've also did manual driver selection, same result).

It keeps installing for a minute, maybe two, and then says it isn't able to install the driver. Then my GX is still not working and Pod Farm and Monkey don't recognize the device. Manual driver selection gives a bit more info, the error code (translated) is: The source loading cache has no loaded MUI-item

I hope you guys can help me get my Pod Studio GX to work again, I'm becoming desperate, since I use it daily multiple hours for playing guitar!!


Kaz V

Re: Can't Install Drivers
by Rowbi on 2010-05-25 02:46:45.8440

ok, let's try to get you working.

first unplug your GX then in add remove programs, run the line6 uninstaller and remove everything.

then reboot

now, 64bit drivers are available.  what I would do is install pod farm v1.12 but don't connect your GX.  then go here: select your OS, your GX and also drivers in the list and download the latest version, then install them, and then connect your GX, see what happens.

try every different USB port on your system, and disable all other unused hardwares and applications.  unplug all other USB devices that you don't need, so that's printers, scanners, web cams, HDDs, memory sticks, hubs, etc.  just leave your mouse and keyboard if they are USB.

if it's still not working, then come back.

The information above may not be current, and you should direct questions to the current forum or review the manual.