These forums are read only, please use our new forums here.

Main :: Bass POD / Bass PODxt

Bass POD XT - USB problem
by Miszab on 2010-06-01 15:28:45.3070


after a half year of Pocket POD succesfull using with my guitar, I`ll try to "upgrade" sound of my bass.

There is any Bass Pocket POD (pity )

so, I`ve bought used Bass POD XT.

I`ve installed all the Line 6 software (as described in other discussion here), and BIG ZONK. My computer says that Bass POD isn`t  connected to USB. But it was! So, I`ve found the solution (my Flash was 1.01), run Line6 Monkey once again and saw two warnings:

Flash Memory (installed 1.01, newest 1.04)

USB Firmware (installed 1.01, newest 1.12)

I`ve upgraded Flash Memory w/o problems, but I can`t upgrade USB Firmware. There is any USB firmware for Bass Pod XT here

I should do it, because my Bass POD XT still is "unseeen".

But how can I do it?


PS. Excuse me for my English

PS 2. Is Line 6 planning "The ultimate tone for mobile bassists", e.g. Bass Pocket POD ?

PS 3. Line6 Monkey v1.33 found in my Bass POD XT"

Line6 Monkey: (installed 1.33, newest 1.26). Should I downgrade L6M ?

RE: Bass POD XT - USB problem
by AParedes on 2010-06-02 16:44:27.3170


You will want to start by uninstalling/reinstalling Line 6 Monkey, then installing Monkey and drivers for your OS. See the following link for more information:

Uninstalling Line 6 Software and Drivers

Installing Line 6 Software for Windows XP Operating Systems

Installing Line 6 Software for Windows Vista Operating System

Installing Line 6 Software for Windows 7 Operating System

Installing Line 6 Software for a Macintosh (Tiger, Leopard, Snow Leopard) Operating System

Here is specific info for monkey:

Line 6 Monkey Installation and F.A.Q.

Here is more info on the Bass PODxt:

Bass PODxt FAQ:

Line 6 does not release future product, but you can submit a feature request at the following link:

Re: RE: Bass POD XT - USB problem
by Miszab on 2010-06-02 17:35:16.7180

Thank you very much for your extended and fast answer.

I`ve added you some work, because I have not write about my OS (it`s Win XP). Excuse me. But maybe your answer in such form wiil be useful not only for me.

I`ve tagged your answer as "helpful" only, however, because I`ve done driver instalation, and Line Monkey noticed after, that drivers are OK, and in the newest available version. Only USB Firmware was marked as an old version (after succesfull driver installation - with turning Bass POD out and in).

So there are four options:

- I`ve bought damaged POD (with non-functioning USB port)

- the software (driver for Win XP) is partly fault.

- I am doing something wrong during installation

- the USB cable is damaged (but rather no, because any other USB device is working with this cable)

Unfortunately, I`m not hardware or software specialist to solve it. So I will try to reset hardware, uninstall all software and install it again.

But I am afraid, that I will be forced to buy MIDI/USB interface.



EDIT. I`ve reinstalled all (software and hardware). Windows recognized all my USB device (eg. Bass POD) as "installed properly and ready to use". But the [---censored] GearBox 3.72 still lies, that Bass POD is unplugged. I`ve read that should not be two L6 devices together, so I`ve unplugged Pocket POD. The same [---censored]. More: after fourth reinstallation GearBox sees Bass POD XT as Pocket POD XT, and in the pulled down menu there is any Bass POD XT on the list. For Bass POD it has MIDI connection only. I don`t want spend another 150 euro for small interface, because there was any such warnings in your net Bass POD XT advertisings.

So, I`ve tried to install old Line 6 Edit. I tried with nine versions of Java, I found in the net. Hopeless task... I have Windows XP Home with SP 3 installed. At the end I`ve started to search in the Sun archive and found tenth version (JRE 1.5 u20). It works. So - the USB cable is OK. But why I have such problems with GearBox? Has anybody forced GearBox to work with Bass POD XT?

Why your hardware is so great, and your software is so user unfriendly :? ;)


Excuse me for my English and for troublemaking


The information above may not be current, and you should direct questions to the current forum or review the manual.