These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Latency Issues with TonePort UX1 and Gearbox
by CLeahy9889 on 2010-07-07 21:03:52.5320

Hey there folks, first time posting...

I've been using a TonePort UX1 to record via Gearbox to record on a 6 year old pile of balls Dell running XP with stock (6 year old) sound card, processor, etc...everything worked fine with using both the instrument and microphone inputs for both guitar and vocals...I recently got a new Dell Studio XPS 435T with Windows 7 Home Premium 64-Bit, 9GB RAM, Intel Core i7 920 @ 2.67GHz, NVidia GeForce GTX 260...Basically, this computer's pretty pimp compared to the lump of nuts I was using before...But on to the issue;

I installed the TonePort, Gearbox, and Pod Farm...downloaded latest drivers, etc etc...The instrument input seems to work fine, but recently I decided to try recording guitar by mic'ing my amp and sending it through the toneport.  But when I use the microphone input, I get a considerable amount of latency between what I play and what I hear...This never used to be a problem on my nutsack Dell way back when, but on my new sweetness, it is a huge problem.  I've set the buffer size way low, but end up with crackling and cutting out, as well as the ever-persistent lag that never disappears...When the latency is raised (which by all realistic means I feel my comp should be able to handle) the latency, as is noted under the latency slider, becomes more noticable...


-Guy Person

Re: Latency Issues with TonePort UX1 and Gearbox
by teambunkyturtle on 2010-08-02 23:12:11.3230

Which I could help, but I'm looking for answers too.  I always had the stupid latency problem on the mic input, but after updating the gearbox software, now the latency happen on the instrument input too.  Very frustrating.  Like you, works fine in Gearbox alone, but as soon as I turn on the record feature in ableton, it sounds like I'm in a bathroom.  tried adjusting buffer size, bit size, everything - to no avail.  Had the sweet bass sound before the stupid version upgrade now I've got shit.  Seems like noone on this whole damn board has any good advice for the latency thing.  Gonna be tiem to scrap this UX-1 I'm afraid.  Line6 doesn't even make them anymore.

The information above may not be current, and you should direct questions to the current forum or review the manual.