These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod Farm 2 VST amps/effects only work sometimes
by sriffle on 2010-08-03 16:13:38.0250

Hi all.

Windows 7 64-bit, Ableton Live 8, using an M-Audio FastTrackPro as the audio interface. There is a PODxt connected so that Pod Farm 2 will authorize (which it does), but I'm only using the VST.

Sometimes the amps and effects don't work... the knobs don't have any effect, except for the volume. Scrolling through the presets, none of them have distortion.

Sometimes restarting the PODxt and restarting Ableton makes the problem go away, but sometimes not.

For example, right now if I choose "Gish Fuzz", it's clear as a bell. If I change the amp from "Line 6 Fuzz" to "Line 6 Insane", I get distortion. Now if I change the amp back to "Line 6 Fuzz" where it started, it's fixed, and I get the fuzz. But if I go to another preset and then come back to Gish, it's broken again. I can reproduce this all day.

Is there any sort of workaround, or an ETA for a fix?



Re: Pod Farm 2 VST amps/effects only work sometimes
by Blabarspaj on 2011-03-01 12:50:38.5940

I have the same problem... Hapends mostly with amps from the "metal shop" addon... Mostly... And almost allways with the "Cali Diamond Plate".

Re: Pod Farm 2 VST amps/effects only work sometimes
by dannydcb on 2011-04-28 10:47:55.3260

same problems here with podfarm 1....

seems to be an issue with win 7 64 bit. maybe those drivers.... not sure.

super annoying bug, especially when mixing stuff...

onbly workaround atm is switch you usb port... works sometiems..

Re: Pod Farm 2 VST amps/effects only work sometimes
by JonaDTD on 2012-01-11 03:07:54.9620

It is 2012 and I am still having the same issues with the Cali Plate. Please help. I have had to reinstall POD Farm 4 times now and still no distortion. !

It worked perfectly the other day?

The information above may not be current, and you should direct questions to the current forum or review the manual.