These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Metal Pack
by tjc5205 on 2010-08-12 21:56:03.7030

Just bought the metal pack earlier today. Note, it was $49. I followed every step listed on the site to ensure that I would have no problems, as I've experienced nothing but problems since I purchased this Line 6 product two days ago. The USB firmware will NOT update. Everything is connected correctly and being recognized. My internet is 17mbps. The update says it worked, but it clearly doesn't. I've tried 2 differen't comptuers of the same make and model and I receive the same problem. Of course, customer support closes at the end of a regular work day, so those of us that have jobs can't contact you anywhere but on here, and the help presented on the forums seems to take forever, so I don't know why I'm really posting this, but the images below are the messages I've been receiving and I can't click the "Authorize Purchases" button. Not all of us use windows, so please, open up to the world of Apple a little bit more. I'd really appreciate someone figuring this out for me quickly, or just giving me my money back for the PODxt and Metal Pack I paid for, a total of $319.

RE: Metal Pack
by darealagentp on 2010-08-13 15:38:34.3220


A few questions to help us understand your background/history with this PODxt:

1. Did you purchase the unit new from one of our Authorized Dealers (Guitar Center, Sam Ash, Sweetwater, Musician's Friend, AMS, etc.)? We don't sell units directly to our customers, so if you ultimately decide that you need a refund/money back, you'll need to contact the vendor who sold (took your money) the unit to you.

We sell to our Dealers and they do individual sales to the public. We can't help you out if you bought this PODxt used (on Craigslist/eBay). That will be between you and the seller.

2. Typically on PODxt units that have pre-USB Firmware 1.12 software present, you'll need to use something like the M-Audio MIDISport UNO Interface as a means to update the USB Firmware via MIDI In/Out cables.

This can be tricky at times because it requires the introduction of other wildcard/variables:

A. The USB driver for your MIDI-to-USB Interface needs to be fully supported on your Mac's OSX. Typically the manufacturer should have info regarding these facts, along with USB driver downloads. You should always try to have the latest USB drivers installed from the manufacturer's website. Discs may contain older/out-of-date drivers that prevent the full ability to pass data through the interface.

B. With Mac computers, USB ports vary in terms of bandwidth/performance. You'll need to try every single possible direct USB port on your Mac before anything else.

C. USB Hubs are commonly used by Mac users, since many Mac machines don't have a vast number of direct ports. Hubs allow users to plug into 1 USB port and then split this into multiple new USB ports. Unfortunately, trying to push a firmware update through Hubs are not support, because USB Hubs limit the bandwidth when other devices are sharing the same original direct port. Please don't connect through a Hub, if you didn't know this.

3. If none of the above suggestions work, there's a chance that your unit has a hardware issue internally that is preventing updating of firmware via it's MIDI ports.

If you purchased a new PODxt from a dealer, you will most definitely have a sales receipt in your possession. Our manufacturer's New Product Service Warranty period is 1 year from the date of purchase on the receipt. Our Authorized Service Centers are the places that perform Warranty Repairs:

4. Ultimately if you like, we can return/refund your License Key purchase since it's never been installed and you're within 30 Days of purchase. Just let us know if this is what you'd like us to do.



Re: RE: Metal Pack
by tjc5205 on 2010-08-13 15:57:48.5580

I use my Firewire interface to update my pod via MIDI cables. It doesn't give me the option in monkey to update the USB firmware.

Re: RE: Metal Pack
by thisguy on 2010-08-13 23:06:37.2660

When I first tried updating using midi cables, it wasn't working for me either. Then I tried connecting the out plug into the in jack and the in plug into the out jack.  Then it worked.  Not sure if this is how it's supposed work, or if my midi to usb cable was simply labeled incorrectly.

The information above may not be current, and you should direct questions to the current forum or review the manual.