These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Rollback flash memory on POD XT
by fhroberto on 2010-09-12 00:51:21.8450

Hi to everyone.

I had the latest versions of the drivers, USB firmware, and the flash memory, and I was curious to hear and see the difference between the versions of the flash memory since there was that option of rollingback.

I rolledback way back via USB, and now I have the version 1.02 and confirmed it by pressing TUNER and scrolling down. It worked fine and all, and now that I wanted to test the next versions, by updating the flash memory via USB, I get this error below on Line6 Monkey - v 1.33:

     "There was an error comunicating with your device. If it is a USB device, try disconnecting then reconnecting the USB cable.

     Error:("Code 8000900C) MIDI device timed out waiting for a response."

So I connected the POD XT again, and the drivers are ok and the USB firmware also, but the Flash Memory has a (?) on the left and on Installed there's a (-) and on Newest 3.01, and the update selection is disabled, and below it says:

     "To update this item, you must be connected to the device using a USB connection (if availabe) or standard MIDI cables.

     "If you are using USB, make sure you have upgraded to the latest USB firmaware before attempting this update, and that no other Line 6 applications are accessing the device.

I thought this only happened on version 1.01 due to the fact it works only with MIDI cables. Does this happen on version 1.02? If so, what are the flash memory versions that support USB connections. I'm a bit confused on this part because here it mentions that on versions 1.0x you have to update through MIDI cables, and here it says that on versions later than 1.01 you can use USB cable to install flash memory.

Which one is correct, or is this a particular case?

Thx for your time.

RE: Rollback flash memory on POD XT
by Line6david on 2010-09-16 10:40:35.8070


Rolling back this far on a newer operating system can cause problems like this.

I would suggest trying to update the XT via MIDI to see if you can get it back to a newer flash memory version.

You need to use a brand name MIDI interface with supported drivers.

We recommend this one:



Line 6 Customer Support

Re: RE: Rollback flash memory on POD XT
by fhroberto on 2010-10-07 00:07:20.0300

Thanks, and yup that was it I flashed it back to the newest version via midi and it solved it

The information above may not be current, and you should direct questions to the current forum or review the manual.