These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

UX8 firmware upgrade
by oxygen8 on 2010-10-13 02:15:01.1800

I tried to upgrade the firmware on my UX8 and after the process was complete all the red clip lights were blinking. I could not use the power button to turn off the device I had to pull the IEC lead out at the back to reset the device. I cannot get audio in or out. I am running Win7 64 bit, i3-350M, 2Gb RAM, NVidia 310M.

Are the lights blinking normal after a firmware upgrade?

RE: UX8 firmware upgrade
by Line6david on 2010-10-13 13:58:58.6560


Blinking Lights usually indicate that the unit is not seeing any drivers.

Have you tried different USB ports and cables?

Have you tried reinstalling the drivers for the UX8?



Line 6 Customer Support

Re: RE: UX8 firmware upgrade
by oxygen8 on 2010-10-13 17:45:32.6300


Thanks for getting back. I have tried all 3 USB ports on my laptop none of which seem to provide any different results. I cannot seem to rewrite the flash either. I keep getting failure messages.

Also, after having disconnected the UX8 I tried to reinstall the latest drivers. When prompted to plug in the device I noticed both analog needles shooting straight to max. Also i did not see any windows messages to "Continue Anyway" with driver install. Its odd though cause the UX8 still shows up in device manager.

Any further suggestions? I running out of ideas.

Another it normal for the backlights of the analog dials to stay on when supposedly powering the unit down? It seems likeonce the unit boots up I cannot manually turn it off unless I yank the power from the back.

Any help is appreciated. I really wanna get going with this device.



Re: UX8 firmware upgrade
by oxygen8 on 2010-10-15 06:39:42.5700

Any further thoughts on this?

RE: UX8 firmware upgrade
by Line6Hugo on 2010-10-15 09:30:25.5120


What you are describing is definitely not normal behavior of the UX8. I would suggest testing with another computer to isolate the issue. IF it continues to act the same even after troubleshooting with the latest Line 6 software on that other computer, I would suggest taking it to an authorized service center:



Re: UX8 firmware upgrade
by oxygen8 on 2010-10-15 09:34:44.8040

My old laptop is a 1.3GHz Celeron with 1Gb RAM running XP SP3, will this be sufficient for the purposes of testing on another setup? I don't think it meets the minimum spec but would it be ok for testing say, playback of an mp3 or whatever and line in levels? Unfortunately i don't access to anything else.

RE: UX8 firmware upgrade
by Line6david on 2010-10-15 10:52:31.8750


That configuration should have enough resources for testing. The processor is a little slow for recording but just to install drivers and playback an Mp3 or two you should be fine.

I agree with Hugo, this is the best way to determine whether or not the problem is hardware related.



Line 6 Customer Support

Re: RE: UX8 firmware upgrade
by oxygen8 on 2010-10-15 12:36:08.5150

Ok so I loaded line 6 monkey on the other laptop along with the latest drivers.  This time during the driver installation when it prompts to connect the UX8 I got the windows driver installation prompt with the "Continue anyway" prompts(didn't see that on win7-64). But unfortunately as soon as I hit continue anyway and the drivers were installing the analog needles both went to max. for some reason.

Again after having configured the sound card via control panel->Sound, Devices-> Playback I couldn't hear anything. In fact strangely windows media and spotify wouldn't play anything. I switch back to the built in sound card and audio plays fine.

I think I've done what I can here, this definately seems like a hardware issue. Would you guys agree its best to send this back? It was purchased new.

I did read elsewhere in the forums Nvidia cards have compatibilty issues. My new laptop has a GeForce 310M. Does the issue extend to all Nvidia gfx cards? I don't want to get another UX8 to find compatibility issues.

On a positive note I think the level of I/O control through the L6 Audio/Midi devices is nice. Mind you I haven't bought a sound card in about 6 years!

RE: UX8 firmware upgrade
by ricksox on 2010-10-15 15:22:40.7270

Hi oxygen8,

The simple fact that the UX8 will not even power off when pressing the on/off button is what really concerns me.

Just this fact alone tells me that there is something wrong physically with the UX8.

I've seen the VU meter needles spike before on a UX2 here in support and THAT has always been resolved by a driver reinstall. But again, the UX8 won't even power off when you press the on/off switch.

You're absolutely under warranty so you could contact our UK service team. In fact, that's what I'd recommend.

Line 6 - Europe

Line 6, Inc.

4 Sopwith Way

Drayton Fields Industrial Estate

Daventry, Northamptonshire

United Kingdom, NN118PB

Telefon: +44 (0) 1327 302 700

Fax: +44 (0) 1327 302 702


RE: UX8 firmware upgrade
by ricksox on 2010-10-19 15:55:56.4390


It has been 48 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to open a new thread with us and we will answer your questions accordingly. Thanks!


Re: RE: UX8 firmware upgrade
by oxygen8 on 2010-10-19 16:21:27.4710

I have now sent the unit back as faulty.

The information above may not be current, and you should direct questions to the current forum or review the manual.