These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

"USB Device Not Recognized"
by Billyray70 on 2010-12-29 22:00:17.6100

Pod Studio UX2 worked fine the first time I installed.  Now every time I try to plug it in to the USB port, Windows tells me "USB Device Not Recognized", and device is listed as "Unknown Device".  Line6 Monkey keeps re-installing the latest drivers (I've done this at least 10 times), but keep getting the same message, then Line6 Monkey wants to re-install the drivers again.

Re: "USB Device Not Recognized"
by Rowbi on 2010-12-30 05:16:52.4300

have you tried other USB ports on your system?  also removing all usb devices you don't need (you can leave the keyboard and mouse) can sometimes help to find any conflicting hardware.  also sometimes bluetooth and wifi cards use an internal USB connection, so try disabling them as a test.

also try uninstalling all line 6 software, rebooting and trying again.  obviously don't connect yout UX2 until the driver installer tells you to.

let us know how you get on.

Re: "USB Device Not Recognized"
by Billyray70 on 2011-01-04 21:56:41.3160

It worked.  I disconnected all of my USB connections except the mouse & keyboard.  When I connected the UX2, the lights came on and stayed on.

It's a bit of a hassle having to do this every time I want to jam though.  Any chance a firmware update may fix this?

RE: "USB Device Not Recognized"
by ricksox on 2011-01-05 14:52:40.8600


It's not so much an issue with firmware or even our drivers for that matter.

It's more of a Windows/Computer problem. Your computer's USB ports are most likely bogged down by the amount of devices you have plugged into them. This happens on my computer at home sometimes and USB hubs can make it worse.


The information above may not be current, and you should direct questions to the current forum or review the manual.