These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13

M9 parameters glitching...
by trorie on 2011-02-07 09:37:50.5790

I love my M9, but I'm having some interesting issues that I'm hoping someone can shed some light on.

Occassionally, when I am using the tap tempo, rather than simply adjusting the bpm, it is actually changing the displayed note value to something random (i.e. I have it set at a quarter note, then after a few taps it randomly switches to a dotted quarter, or any other random value). Also, adjusting certain parameters, even when I'm in setup mode, causes other parameters to randomly shift (i.e. I'm adjusting the the mids and suddenly the gain jumps to a random value, or I'm adjusting certain options in setup mode only to watch as others are randomly shifting as well). I do have an expression pedal plugged into the pedal 1 port. It especially happens when the looper is activated.

Anyone else experiencing this? I reinstalled the firmwire, but seem to still be experiencing issues. Any help would be much appreciated. Thanks!

UPDATE: I removed the expression pedal, and I'm still having issues. I adjust certain parameters and watch as others are randomly adjusting as well (i.e. dialing in a note value only to watch the mix/feedback settings shift as well),

Re: M9 parameters glitching...
by tommasi on 2011-02-07 12:02:06.0980

It almost sounds as if the pressure you apply to the footswitch is causing the unit to read some "jittery" movements of the pots. If you're not already in that mode, I suggest you configure your pots to the "relative" behavior, in the setup screens.

Re: M9 parameters glitching...
by trorie on 2011-02-10 11:21:14.3190

I'm still having MAJOR issues. This time I wasn't even touching the M9, just jamming away, and suddenly all of the parameters (mids, treble, bass) suddenly dropped to zero. Then, when I tried to adjust them one at a time back to where they were, one knob would change the settings of two other parameters, etc...

Line 6, I need your help! I've updated to 2.04 twice now, and I'm experiencing the same issues!

RE: M9 parameters glitching...
by darealagentp on 2011-02-10 14:09:25.1000

It's sounding more like an internet hardware issue at this point; if numerous firmware reinstalls hasn't changed the symptoms and you've tried setting the pot behavior to "Relative" mode, it's deeper than the software level.

The next step is to get your unit to the nearest Authorized Line 6 Service Center for a repair tech to diagnose the issue and provide you with a solution:



Re: RE: M9 parameters glitching...
by tommasi on 2011-02-10 21:58:56.9310

Definitely... One thing is the occasional 'pot jitter', and another is a complete parameter freakout! Time to get the unit looked over by a service center, I'm afraid...

Re: RE: M9 parameters glitching...
by Giax1974 on 2011-06-11 18:35:55.3210

Dude!!! I have the same issue, I thought I was the only one on earth with this issue, I just posted:

I am gettign very pissed off, my M13 is acting like it's alive and parameters switch, vibrate shiver, shift, mine is happenning only with the EXP peda (which I use a lot), so right now I cant use my exp pedal, and this suck. It happen on both EXP pedal 1 and 2, when I unplug it, it behave well.

I can make a full heel/toe, when I try to setup expressions, I can't go 100%, it goes randomly, it shifts, jump, etc.

Please let me know if you got an answer for this, for me is very difficult to find a Line 6 support center, I live in Lima Peru, and also lost all my M13 documents when I moved here.

The information above may not be current, and you should direct questions to the current forum or review the manual.