These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-15 10:56:59.3540

Hello all

I recently bought Pad Farm 2 Platinum and have had troubles getting it to operate in an "authorized" mode and with full amp packs, despite registering with Line 6 correctly, and Ilok. Both my Line6 and Ilok accounts show that each device has been registered properly, yet the program will not work in anything but "demo" mode with most functions / presets not available. I have tried installing on 5 different computers in the house, and not one will work with the program in a fully operational way.

I should be able to just use Ilok, (why I bought platinum)... But it does not have any effect. When I boot up the Podfarm, it always asks for line6 hardware and says that audio will be cut off since there is none. I do have a UX1 interface on one computer, but I bought Ilok so I could use this on any computer that I own. It is not practical to try and get this program to work only with the UX1 since my other computers have more extensive audio interfaces that I already use for serious recording.

When the UX1 is attached along WITH the Ilok, the program nevertheless only operates in basic functionality... Half of the effects and presets are greyed out, though audio goes through.

I have updated and reinstalled via the Monkey program on all systems, but in each case when installing, it always asks me "what is your hardware", and I am forced to choose UX1, even if there is none on the system just to get it to complete installation. There is no choice to pick Ilok.

So I am baffled as to what to do... No amp packs, or anything are allowed to be updated / downloaded: It is telling me that I have purchase those even though I bought the platinum package! I am stuck at every turn, don't know what to do.

Re: Pod Farm 2 platinum - ilok & authorization issues
by TheRealZap on 2011-04-15 10:59:57.5240

the ilok version is ONLY a plugin....

delete the icon it will always give you that message...

open your recording software... add the pod farm plugin to a track... and it should work no problem.

the standalone app requires line6 hardware.

remove monkey as well... it has nothing to do with the ilok version....

and for your information... you cannot use model packs of any sort with an iLok...

its basically standard or platinum.

Re: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-15 15:57:46.0400


Thanks for the reply. I tried what you suggested, here is what happened:

1 - I had already been using the podfarm as both a standalone and as an insert in Cubase LE5. I tried it with or without having the UX1 attached at the same time as the Ilok.

2 - I deinstalled it and reinstalled it fresh from the CD. I tried to get it going strictly from that, but again was stopped (as I had been originally when installing) by the “kernal panic” issue that happens with un-updated files. Following the crash in connecting the UX1 so it would process audio (according to the messages), not just the Ilok, the Mac crashed.

3 - I updated both podfarm 1&2 from the website downloads rather than the CD at that point so the kernal panic issue would be solved. That fixed the crashes, but again as previously described, I was back at the same issue of presets greyed out, gear pieces not allowed to be used and crossed out, etc. All the “amp packs” and other things I bought the platinum software for were not to be used.

4 - I removed the “Monkey” software at this step: I did a manual download of podfarm and nothing else, used in combination with my Ilok from the website... It said that Ilok was not recognized. On it says I have correctly placed my authorization...

Now what?

Re: Pod Farm 2 platinum - ilok & authorization issues
by TheRealZap on 2011-04-15 16:28:04.8460

it's working using the UX1 for authorization... it wont support 2 devices with different authorizations...

you need to completely remove the UX1...

there is also a choice when re-installing that allows you to select line6 device or ilok...

you need to select ilok.

i noticed from the screenshots that you are using a mac... could be important information....

are you trying to use platinum with the UX1? if so you will need to get a platinum license for the UX1 instead of the ilok...

2 different incompatible things....

why did you get the ilok if you already had a UX1?

just trying to figure out what you are trying to accomplish and where things went wrong...

Re: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-18 12:35:34.7830


Thanks for the reply though you don’t totally understand what I was doing here. I have 5 different computers, PC and Mac... With the UX1 attached to only one of them. The rest would require Ilok.

Your answer pointed me more in the right direction for further tests though... At this point I think it is the Ilok itself causing the problem. I deinstalled podfarm again on two of the systems. I think the major contributing factor in difficulties before (having podfarm ask to select a driver) is because until you said NOT to use “Monkey”, anything done via Monkey would install with hardware driver and force me to select a device, connected or not... And of course Ilok was not on the list of choices.

So I downloaded podfarm manually from the website and was able to install JUST the Ilok option this time, rather than any hardware driver. This helped... So I got the podfarm plugin to show up for the first time in my sequencers, when it was not doing so before. I also had not heard previously that you could only use the hardware version in standalone mode, and the Ilok install as a plugin only... That is kind of dumb and confusing when every other manufacturer has either mode. That is also what lead to some confusion.

Now after getting the software installed properly it would seem, I now suspect that what is going wrong and preventing authorization is the Ilok itself! I had thought everything was properly transferred from both Line6 and Ilok site, but it appears not.

Line6 site says Ilok license has been “completed”. When I click on “see all licenses”, the line6 site displays a white page (attached). So while it says completed, there is no serial listed on the “see all licenses page” though I am not positive yet something should be there... I am just guessing so. I think the license should have been sent to the Ilok site. According to that has happened.

So moving onto the Ilok site:

It says “found Iloks” so it SEES the device, but not an authorization on it. I have used the update / synchronize button to deposit that authorization. Despite that, when I then run the Podfarm plugin in a couple of different computers (both PC) via Cubase, podfarm boots up and says that there is no license found on the Ilok! But as you can see from my screenshots, it appears that the whole process went through.

Re: Pod Farm 2 platinum - ilok & authorization issues
by TheRealZap on 2011-04-18 12:46:23.8420

one thing i noticed on the confirmation screenshot is that it says pod farm has an active license... NOT pod farm 2...

they are different licenses... wouldn't hurt to install pod farm 1 and see if that magically makes it work....

Re: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-18 12:55:43.6630

I had already been installing both copies. Version 1 first in case it needed existing files from that, and then the "update" version 2. This was done manually via software from the line6 site, not using monkey, not using the copies from the CD that came in the box due to "kernal panics" with intel chips.

So given that previous message, it appears that for some reason podfarm2 is not SEEING the authorization on the ILok. It seems to appear that it has been placed properly according to the screenshots right? All I have to go on to say otherwise is podfarm own message saying it has not found an authorization on the ilok, though the ilok site says it is deposited...

I wouldn't guess the Ilok itself is faulty, having just bought it, and since the device is seen by the computer and Ilok website.

Thanks again for you latest answer.

Re: Pod Farm 2 platinum - ilok & authorization issues
by TheRealZap on 2011-04-18 13:24:58.1030

pod farm 2 is not simply an upgrade... its a whole new version...

i think you need to uninstall pod farm 2, just because it may be causing more issues...

i looked at my ilok account and it clearly shows pod farm 2...


Re: Pod Farm 2 platinum - ilok & authorization issues
by TheRealZap on 2011-04-18 13:28:45.8160

i also checked my line6 account, and the only license keys there are for other devices not ilok...

so that's normal that you would not see your ilok licenses here:

but you will see the ilok transaction/license here:

which should show "deposited like this:


Re: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-18 15:14:56.4370

All I can think of now is that I should pull BOTH bits of software out... Maybe Podfarm is interfering with Podfarm TWO.

When I look at my own registrations versus the ones you have, I notice that my own say "podfarm platinum", not podfarm 2. The "2" is not there versus yours as you would see in the screenshots. Perhaps this is why My ilok is supposedly without a registration, even though Ilok the website says something has been transferred. Perhaps Podfarm 1, not Podfarm TWO licence has been transferred???

Re: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-18 16:28:11.6880

I tried what I just talked about, no luck. (installing ONLY podfarm vrsn 2, not version 1 from the site).

I notice on Ilok website that (as you'll see in the screenshot) that it says on one page: "There are no licences to download", unless that is referring to the original transfer as "already happened".

Otherwise yes I have podfarm platinum registered there. Though again, the key is not seen ON the ilok by the software.

I guess I will also start writing Ilok and see if this needs to be replaced... But there isn't any indication that is what is going on. The key is detected each time. It would not seem to be defective, just that the key has not been placed on the Ilok... or the wrong key somehow. But that would have come from Line6 themselves, and it does show the correct name registered to Ilok.

Are you an official rep for line6? How can we get ahold of them? Is it strictly message base solutions?

Thanks for your attempts to help so far...

RE: Pod Farm 2 platinum - ilok & authorization issues
by Line6Don on 2011-04-19 11:11:42.7440

Hey kevin9739,

To reiterate what TheRealZap has already gone over:

-It appears that you have a POD Farm 1 Platinum license.

-iLok licenses of POD Farm, enable you to use the Plug-in Version of POD Farm only.

-At this time you should only be able to use POD Farm 1 plug in version within your DAW.

Although after reviewing your account information, you are eligible for a free upgrade to POD Farm 2 Platinum. To access this upgrade please go to our Line 6 online store by following the link below:

Look towards the bottom, for your special offer upgrade.

Once you upgrade to POD Farm 2 Platinum, you should be able to use POD Farm 2 Platinum as a plug in with your DAW using your iLok key.

If you still are experiencing issues, please just let us know.

Re: RE: Pod Farm 2 platinum - ilok & authorization issues
by kevin9739 on 2011-04-20 10:04:32.6900

Thanks so much for the replies and finally, the correct action taken. Everything is now working as it should. I only wished I could have directly talked to a line6 guy in the first place, but I do appreciate the time taken for all the responses. I wonder why the website sent me the wrong authorization in the first place? 2 weeks of confusion for nothing.

Anyway, thanks again to both of you in solving the problem.

The information above may not be current, and you should direct questions to the current forum or review the manual.