These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13

M13 No input signal !!!
by Manubio on 2011-04-19 13:29:16.1160

An hour ago I was using my M13 (version 2.01) in the loop of a Laney VC-30 when a awful noise started, some seconds after, I got no signal at all out of the M13, when I tried to use the tuner, It just doesn't work.

My laney VC-30 is working with no problem at all, but no matter what cable or guitar I tryied to connect at the M13 it still doesn't work.

Have anyone else had the same problem???

PS: Sorry about my english, I'm from Brazil.

RE: M13 No input signal !!!
by Line6david on 2011-04-20 14:16:36.2070


Have you tried a factory reset on the M13?

Press and hold Looper Controls to enter the setup menu. In FX UNIT 4, turn the Model Select knob until the corresponding display shows RST FACT. Press down on the Model Select knob twice to complete the reset.



Line 6 Customer Support

The information above may not be current, and you should direct questions to the current forum or review the manual.