These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

POD Farm 2 trouble
by demoniacmilk on 2011-05-19 02:18:37.8890

Hey there!

i used POD Farm 2.02.

everything worked fine until a few days ago. Since then I am not able to hear what i am playing anymore. i did not change anything concerning my system.


L or R Analog Out of UX1 -> LineIn of Creative Sound Blaster Audigy 2 ZS


Recording still worked with Audacity (UX1 selected as Input-soundcard) and all effects were applied to the recorded sound as wanted, but while recording i did not hear anything.

What i tried:

- All connections ans cables have been checked.

- I connected UX1's Analog Out to Audigy Mic Input to check wether Audigy's LineInput is defect. I could hear a very noisy and quiet signal

- AnOut directly connected to teufel Concept F Front Input -> same result, but even less louder

- I increased all volumes (UX1 poti+POD Farm+soundcard+sound system) t oamx value and connected UX1-AOut to Audigy-LineIn, same sound as before (noisy and not very loud)

     - To exclude a defect UX1-AOut i tried the same with UX1-Phones, same results

- updated UX1 drivers to version

- updated POD Farm 2 to 2.50 (different folder than 2.02)

     - 2.50 started but without any function

     - 2.02 started but the GUI seemed to be damaged

- reinstalled 2.50 into 2.02 folder

     - nothing happened, not even the InputSignal bar worked

- uninstalled POD Farm 2 and POD Farm 2 Direct Monitoring with help of Line6 Uninstaller

- reinstalled POD Farm 2.50 and UX1 Drivers

     - Still no activity at all, GUI looks terrible

- started old POD Farm 1.12

     - everythings works fine

At this point i have no idea what to try next and id be happy if someone out here has an idea

RE: POD Farm 2 trouble
by laplayantonio on 2011-05-19 05:50:04.2140


please launch PodFarm 2.50, unplug the USB cable and plug it again

in PodFarm 2.50 go to 'File/Preferences' and select your PodStudio in the 'Hardware' tab


Re: RE: POD Farm 2 trouble
by demoniacmilk on 2011-05-19 06:18:53.7240


The information above may not be current, and you should direct questions to the current forum or review the manual.