These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

Problems registering a Second Hand Pod HD300
by Diegomoscardini on 2011-05-24 17:36:29.1380


My name is Diego and I bought a second hand POD hd300 a week ago that I  can't register. The first owner had already registered and I have no  contact with him in order to remove the first registration.

because of that i cant install the drivers from USB connection, my win7  64 recognize the USB device but not recognize any driver on the device  after i have finished the instalation (i'm right to suppose the cause is  due to registry problem?). when i try to use monkey to download the  driver, it always shows me the message "it appears you not have  registered your pod hd300 with your user account" , although my account  status appears as registered. Also the POD hd300 edit does not recognize  the device.

I don’t know what else can I do, I have tried to install and reinstall  the drivers in many ways, tried to connect in different USB ports and  visited many forums looking for a solution but, I think the source of  the problem is really in the registry. I hope you can help me, this is  my last chance. I have all the necessary documents 

Thank you very much for the support!

Diego Moscardini

Re: Problems registering a Second Hand Pod HD300
by Diegomoscardini on 2011-05-25 17:15:05.2930

so, somebody to help me?


The information above may not be current, and you should direct questions to the current forum or review the manual.