These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Cannot update PODxt from 1.01 to 3.02
by jodeli on 2009-04-29 01:06:35.8030

I've got an used PODxt which still runs with firmware 1.01 (and computers which are running Windows Xp).

So I have to update this very one time with Midi and not with USB and the problem is:  The Pod doesn't get what Line6 Monkey or Line6 Editor are sending.

I've also a POD 2.0, which is working fine with the same equipment and which is instantly recognized by both programs. When I'm adding the PODxt manually (no auto detect) and click yes then (ignore no communication), I've managed to get through to the editor (loading a sound patch from the disc) and when I twist a knob on the Xt I can see it turning on the screen too. But changing something on the PC is not recognized on the Xt. So the PODxt is able to send midi data, but cannot receive (And yes I've chosen the right interface driver: Port, not synth)

While the editor window was open for the Xt, I've attached a Bass Pod, which is completely unknown to Monkey and Editor (as if Line6 did never sell it, a shame btw.) and it does the same thing: Changes made on the PC are not recognized, when I turn a knob on the bass pod it's seen on the screen. The bass pod is working with the Sound Diver, so it's Midi-interface is well. Unfortunately the sound diver doesn't know anything about the Xt, too old.

I've also tried several times to make the update with ignoring the problem. The monkey sends the new firmware and after minutes I'm told to turn the device off and on, but the firmware is stuck 1.01.

So is the PODxt defective, or is there a chance for a successfully update, if I'd use an old version of the Monkey? I've already tried with version 1.15, but with the same results. Where can I find older versions?

I've even tried all that stuff on another computer, with another audio interface, but still Soundblaster type, and it didn't work there either.

I've also tweaked the Pods Midi-settings and tried everything from 1 to 16 and omni, but shouldn't be important for Sysex anyway. Out is set for out and not through also. Recalling the factory settings didn't changed anything.


Re: Cannot update PODxt from 1.01 to 3.01
by jodeli on 2009-05-30 02:53:59.4420

Just for the records:

With the 5th midi interface, there I've go a connection and did load the firmware to the device.

After everything seemed OK, I had to power off and and on and got the error: Invalid code error 01

So the device was sent to the service and I got it back fully working and patched with firmware 3.01 at now cost at all.

Now there's no connection problem with my midi interface anymore, although I don't need it anyhow, as everythings works with USB now.

The information above may not be current, and you should direct questions to the current forum or review the manual.