These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Still no sound
by mrandy on 2011-06-05 07:57:33.7600

Hi there!

Within the last couple of days, I've been playing around hours a day to see if I can get any sound from my Line 6 POD Studio GX into the USB cable and into my computer. (It's an iMac early 2011)

I did make a thread, but it's closed now - the answer in the last thread didnt help.

I pretty much know that I'm in need of some sort of premium support. It's a drudge that I cannot get it to work.

Thank you in advance. And please dont hesitate to ask me any questions - I'll answer them the best I can.

Regards, Andy.

RE: Still no sound
by Line6david on 2011-06-06 09:00:59.5160


I see from your previous post that unplugging and re plugging did not work.

Are you connected directly to the computer or using a USB hub?

Have you tried different USB cables?

Also, have you tried uninstalling/reinstalling POD Farm 2.5?



Line 6 Customer Support

Re: RE: Still no sound
by mrandy on 2011-06-06 13:57:09.9040

Its connected directly to the computer.

I dont guess it's the cable since the programs sound bars flicker up and down when playing. (When looking at the mixer in pod farm)

And yes, I've tried to un-install and install pod farm 2.5

RE: Still no sound
by Line6Don on 2011-06-08 16:10:07.7330

Hey mrandy,

If you are getting levels on the meters within POD Farm then your POD Studio GX is working just fine. What you need to do next is make sure that you are connecting headphones or speakers to the headphone/line out on the back of your POD Studio GX.

The information above may not be current, and you should direct questions to the current forum or review the manual.