These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Error code 01
by Krenzathal on 2011-06-06 01:28:11.9750

This topic probably has been discussed before but I need more information than simply "it needs repaired"

I was about to sell my POD xt after upgrading to POD farm recently (which may I add, is broken now thanks to the 2.5 update) so I decided to update all the firmware and software to the latest versions as I tended to use earlier versions due to prefering the tones but I didn't want to sell it on like that. So I updated the drivers, USB firmware and finally the flash memory.

It seemed to go normally but whe I turned it off and on it still seemed to have the old flash memory still in itI I tried again and that's when I got the message "Invalid Code Error 01"

By the way, every time I tried an update the Monkey says "PODxt Update successful" which I find more than a little annoying.

The save/edit buttons on power up do nothing although the sram test 'safe  mode B' does still work although I still get the 01 error message if I try to update the flash.

May I just add at this point that it was in perfect working order before the update.

I can't afford a repair after buying POD farm and breaking it with the faulty 2.5 update (still waitng on a fix for that one) so my only option is to fix the XT by myself. I trust that I shall get lots of help on this matter.

Since the PODs warranty time has expired I would like some information on the flash memory itself. What kind it is and possibly some sort of guide with steps in it as to go about fixing or replacing it. Is it a card or a chip and where would I buy a replacement?

If you do have some sort of repair guide booklet I would very much like a PDF copy, or perhaps one of your engineers could draw up a small step by step guide.

Thank you.

The information above may not be current, and you should direct questions to the current forum or review the manual.