These forums are read only, please use our new forums here.

Main :: Vyzex Editor

Vyzex Editor doesn't start
by hugom on 2011-06-13 05:59:10.9800


I bought a Pocket Pod from a friend, it works fine.

After downloding Line6 monkey & Vyzex Editor, I updated the Pod Firmware to the current release 1.01. But when I try to start the Vyzex Editor - nothing happens. I removed the application and installed it again with the same result. I couldn't find any hints in the FAQs troubleshooting guide or this community.

Also no entry in XP's event log.

Here my devices:

Toshiba notebook with Windows XP SP3

Pod is recognized when connected one one USB socket (in Line6 monkey).

On my other (newer) Toshiba Notebook with Windows 7 installed Vyzex editor starts without any problems.

Can you please give me a hint?

  Thank you & regards,


Re: RE: Vyzex Editor doesn't start
by darealagentp on 2011-06-13 11:09:28.4370

I'm really not sure what to offer; I'm able to open up Vyzex Pocket POD 1.17 on this XP/SP3 machine.

Aside from Microsoft Windows-related settings (make sure your user account is Admin) I have no idea why this is occurring with your particular Toshiba XP notebook.

The only suggestion would be to uninstall the software. Then, download a new copy of the 1.17 Vyzex Editor installer:

Please do not have any Anti-Virus scan running during the download from the website.

Also, perhaps you might want to run the Microsoft Windows Update to ensure that you have all the latest XP updates on your particular computer?

Re: Vyzex Editor doesn't start
by PsicraftTony on 2011-06-13 11:33:24.1460

Hi Michael,

Like Perry says, your situation is pretty much unprecedented - WinXP was the Windows OS of choice when the Vyzex editor was developed and we have shipped a lot of PocketPODs since then - We've seen driver issues and USB hardware problems cause difficulties and very rarely a crash, but never the program simply refusing to run.

I would go with Perry's advice - Uninstall the program and then install a fresh download of Vyzex PocketPOD v1.17. Please let us know how it goes and if needed we can troubleshoot a bit deeper.



Re: Vyzex Editor doesn't start
by hugom on 2011-06-14 09:09:12.5260

Hi Perry & Tony,

thank you for your answers!

I tried a new download, but the result was the same ( what I estimated, because I installed the package from my first download on a Windows 7 system without problems).

I also know (from hearing) that the Vyzex editor runs on a lot of XP systems out there. Hmm.

Do you have any further ideas? May it's possible to start the editor in debug mode from from command line (I'm a Unix guy

I think it's a problem with my XP installation (which is up to date, btw). But all other apps are running fine, I removed some older applications for cleaning up - it was my former businesss notebook which I now use in studio.Some ideas:

- known issues when VMware Workstation is (was!) installed on the same system?

- Other  musicians software as ACID Xpress, Acoustica, Audacity, capella?

I also tried to disable all drivers/services I'm sure I doen't need them when booting (with 'autoruns' from - but there are still a lot I don't know...

Ah, an idea: I try to start Windows in  'safe mode' ( don't know the english word, it's a German installation. GIVE ME FIVE MINUTES!

The last way will be a re-install of XP (and all the apps, oh my God) - but maybe you have a better idea...

Thank's a lot!



Re: Vyzex Editor doesn't start
by hugom on 2011-06-14 09:21:11.9090

here I'm back,

same thing in 'safe mode'

and, I forgot: yes, I'm an admin.


Re: Vyzex Editor doesn't start
by PsicraftTony on 2011-06-27 12:34:59.8150

Here's something to try - Close all the Vyzex Pocket POD PDF files that may be open and then try launching the program. In order to prevent multiple copies from opening the editor looks to see if another window named 'Vyzex PocketPOD' is open and if so, the launch aborts. If you have any other windows open with the name 'Vyzex PocketPOD' at the start this could be causing the actual program to cancel out.

Please let us know how it goes.


Re: Vyzex Editor doesn't start
by hugom on 2011-06-27 23:13:01.7020

Hi Toni,

thank you for answering.

I tried to start the Vyzex Editor as the first program after starting XP. No pdf's opened.

Isn't there a debug mode I can start with?



Re: Vyzex Editor doesn't start
by PsicraftTony on 2011-06-28 04:46:25.4710

Hi Michael,

That's not really possible at this stage - We closed development on that editor years ago.

Here's one more thing to try that I think will do the trick - Instead of launching the program from the start menu, try navigating to the

C:\Program Files\Psicraft\Line 6\Vyzex Pocket POD\Win32

folder and double-clicking on the program executable there. With the start menu closed this will ensure no window with a matching name is open.

Please let us know if this works - While this problem has not been an issue in all the time that the Vyzex editor has been out, it is possible that a recent update from Microsoft has created the situation. If that is the case then we'll have to post this as a known work-around.



Re: Vyzex Editor doesn't start
by hugom on 2011-06-28 07:30:41.1900

Hi Toni,

I'm on travel until Friday, so actually I can't test it.

But I'm quite shure, that I tried to start the program from the command line (because I looked for a debug option) and it didn't work.

But I will check it at Friday and then call you back.any,

Thank's a lot!

Regards from Cologne, Germany,


The information above may not be current, and you should direct questions to the current forum or review the manual.