These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

Monkey connects to HD300 but not to internet?
by guybennett on 2011-06-16 23:35:43.0000


Monkey will connect to my Pod HD300, but it will not connect to the internet so that I can update the firmware. I just get the error: '(Code 8000204E) Sockets: Timed out.'

I have tried every solution I have seen, but none of them have worked. I'm on Windows XP with latest version of Monkey (v1.4).

Is there a way to update the firmware without Monkey? I downloaded the update for the firmware/flash memory, but the only way to apply it is through Monkey.

Sorry if this is in wrong thread, I didn't know where to post it.


Re: Monkey connects to HD300 but not to internet?
by Nick_Mattocks on 2011-06-17 02:26:43.9310

You need to log in to Monkey for it to download the files you need from the Internet.  I assume you have done this?

Alternatively you can download ALL the files including the flash memory update by using the Downloads link above and then you can either install the drivers and Editor directly or use Monkey to update your HD300's flash memory from file (which you will have downloaded - note the button to do this on the right in Monkey when you select Flash Memory in the list).


The information above may not be current, and you should direct questions to the current forum or review the manual.