These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

License Manager Proxy Problem
by AlejandroG94 on 2011-06-24 11:57:41.0630

Hello everyone

I've been triying to connect my brand new line 6 ux1 to my macbook pro.. evrything went right, installed live and riffworks, but when i installed podfarm 2 this came out:

Podfarm has detected a valid podfarm 2 license on your ux1, but it hasnt been authorized for your computer

run monkey to authorize....

anyway, i ran monkey and took me to license manager


when i tried to login license manager it gave me the followong message

login failed

code 8000200c

error communicating with proxy server


ive restarted both apps and the computer, also checked and changed the adsl conecction but it won't work

may i get some help?


Re: RE: License Manager Proxy Problem
by darealagentp on 2011-06-24 13:21:02.2100

Do you have the recently released License Manager 1.01 (released yesterday) installed on your computer?

Have you tried all the possible USB ports on your Mac? Some ports provide more robust/thorough connectivity, which is crucial for any sort of authorization to complete successfully. Please go through each port on the Mac Pro, and close out and re-launch License Manager 1.01. One of them should provide full connectivity for our server to "see" your device.

Re: RE: License Manager Proxy Problem
by AlejandroG94 on 2011-06-24 13:32:24.3020

i've changed usb, of course... but i think the problem is in the connection between the computer and your servers, the ux1 has nothing to do there. And i don't have any proxy enabled......

Re: RE: License Manager Proxy Problem
by AlejandroG94 on 2011-06-24 13:33:07.8680

by the way it worked on my windows computer

Re: RE: License Manager Proxy Problem
by darealagentp on 2011-06-24 14:21:57.7840

Which Mac OSX driver do you have installed for the UX1? It should be version 5.9.3:

I see that your Windows XP computer has been authorized, but I haven't seen any authorization for your UX1 device yet.

With License Manager open, you need to click on the UX1 device and then authorize It (not the Mac). By default the computer is first selected, not Line 6 hardware device(s).

Re: RE: License Manager Proxy Problem
by AlejandroG94 on 2011-06-24 15:33:49.0740

ok drivers are updated, but i still have the same problem.

sorry but i can't understand the second part... while having license manager open, i can only see a list of authorized computers, but can't find anything related to my device.. just a list of web pages. Do I have to authorize my ux1 device apart from the computers or...?

isn't there a way to authorize the mac without using license manager?

thank you for your patience

Re: RE: License Manager Proxy Problem
by darealagentp on 2011-06-24 15:55:20.4130

I see where the confusion is now.

Here are the parameters you specific have:

1. You bought a POD Studio UX1. The POD Farm 2 authorization exists physically INSIDE the UX1's chipset.

2. Computer-based authorization only exists for users who bought an account-based POD Farm 2 license from our website. Since yours is tied to the UX1, it's the UX1 that requires an authorization, not your computer.

So following the lines of #1, I'm going to send you a screenshot of what I see in my version of License Manager. I have 2 devices: the computer I'm on and a POD Studio KB37 that is connected (and seen by the computer) via USB.

This is why I still suspect something else about the USB port/driver state of your Mac system. If you're not seeing the UX1 in License Manager, this tells me that the device isn't fully handshaking with the software program.

Can you trying authorizing your UX1 on your Windows XP via License Manager (look at my screenshot for reference).

We're at the mercy of your Mac's USB port/bus and OSX's interaction with our USB software driver to provide full bandwidth connection to the UX1. You'll know when License Manager displays the device in the list of Hardware Devices on the left.

Re: RE: License Manager Proxy Problem
by AlejandroG94 on 2011-06-25 05:32:58.1450

thank you for your help

i've now authorized my ux1 device on my windows computer. Both the computer and the device appear as authorized in my windows. I've also updated the software on the ux1 through the license manager. I don't have podfarm on my windows but i'm almost sure that it would work fine with the ux1.

ok so windows is fine, but i need my mac...

the device is authorized, but when i run podfarm in mac it tells i have to authorize the computer too, so i can use the ux1 on it ( same message than before).

i've the same problem, i can't use the license manager on my mac because it doesn't let me login due to a "proxy connection problem". I just have tu authorize the mac, but i can't use the license manager app, don't know why.

i'm guessing.... can i authorize the computer without license manager? that would solve my problem....

as i've said, the ux1 is authorized and fine, and its seen by the mac, so the usbs are well.

if you could talk to someone in the company or something about what i've said above... all my serials are right, so they could see i've a legal copy bought yesterday...

Re: RE: License Manager Proxy Problem
by JasonGiuliani on 2011-06-27 15:32:34.7690

I have the same problem on my windows computer. I have tried numerous USB ports.

Please see post: For details.

Very frustrating.

Re: License Manager Proxy Problem
by AlejandroG94 on 2011-06-27 17:22:29.2700

if i have my fucking serial number... can anyone activate it for my computer since i can't run your painfully programmed license manager on it¿?

damn line 6 is the best no doubt.......

RE: License Manager Proxy Problem
by Line6Hugo on 2011-07-01 10:22:47.7870


Your server connections need to have port 80 or 443 outbound, but if the License Manager is not allowing the authorization through this connection, I suggest an internet connection that does not utilize a proxy server to try to authorize your computer.



The information above may not be current, and you should direct questions to the current forum or review the manual.