These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Some/All Pod Farm models not working
by Gildermershina on 2011-06-29 04:04:10.5970

I built a new PC earlier in the year after my laptop ceased functioning. The operating system is the same, Windows 7 64bit, but the specs have obviously changed quite a lot. Now running Core i5 3.3GHz, 8GB RAM. Ever since setting up this new PC, Pod Farm has given me a lot of trouble, both the standalone and plugin versions. Everything is fully registered and authorised in Monkey and License Manager.

When I run it usually most if not all of the models have zero audible effect, as if they're not active, but there's no error message. This includes basic models not in the additional model packs (which again, are all fully registered). Occasionally the volume knob in amp models will function. The input/output controls all function, as does the tuner. Occasionally, and seemingly without explanation, some models will function perfectly, others partially, while the remainder continue not to. Often when this is the case, the output is completely mono.

I am using the 32bit version of the plugin, in REAPER, which worked perfectly fine on my old laptop. I usually go through the input on my firewire Focusrite Saffire LE, which again worked perfectly well on my laptop, and the problem remains even when I run through the Toneport DI-G without the Saffire LE plugged in.

I have tried different USB ports, tweaking different options in REAPER, and the best I can manage is extremely limited partial functionality.

RE: Some/All Pod Farm models not working
by Line6Don on 2011-06-30 11:10:53.2870

Hey Gildermershina,

Make sure to apply all windows updates as well as updates to your computers hardware, video cards, sounds cards, motherboard etc.

We have recently released updates to the following applications:

Line 6 Monkey - 1.41

Line 6 License Manager - 1.01

POD Farm - 2.51

Please use the instructions at the page below to completely remove all instances of POD Farm and Line 6 software:

Please update Line 6 Monkey, which will include the update to License Manager. Then use Monkey to download and install the new driver update. Upon completion, download and install POD Farm 2.51. Then use the newly updated License Manager software to de-authorize and re-authorize all of your computers and devices.

Re: RE: Some/All Pod Farm models not working
by Gildermershina on 2011-07-04 03:34:07.8660

Yeah, none of that worked. What did work though was swapping to a USB3 socket. Not sure why that would make any difference, but yeah, it's working again. I guess if you're having similar troubles and have a USB3 slot, maybe try plugging into that.

The information above may not be current, and you should direct questions to the current forum or review the manual.