These forums are read only, please use our new forums here.

Main :: Vyzex Editor

Vyzex Editor doesnt see pocket pod at all.
by d3drocks on 2009-05-02 19:13:36.5880


SO i made a post in the pocket pod support earlier:

what has changed now is that I've tried pocket pod on my brother's PC, which does not have the same plug and play BS that this PC (my audio workstation) has.

I ran Vyzex Editor, and it could not detect the pocket pod. I made changes to the midi settings in the program, and selected the device it should be sending to, but nothing happend. I'm really starting to get aggrivated now. what is wrong?

EDIT: I also found some PDF with a guide on how to solve the issue. it didnt help at all. (i am also not going to edit my brother's registry. Ide only be willing to do that on this PC which just doesnt even seem to work plug and play. I'm beyond pissed right now.)

Re: Vyzex Editor doesnt see pocket pod at all.
by PsicraftTony on 2009-05-03 12:03:46.6690

I appreciate your frustration, but you should direct it at Microsoft and USB peripheral manufacturers whose drivers interfere with the class compliant MIDI driver supplied with Windows.

Every audio product manufacturer has to deal with this issue cropping up on certain PCs with certain USB webcams and mice installed - This issue is not the result of a Line 6 hardware or Psicraft software fault, which is why the best we can do is provide the troubleshooting PDF you downloaded.

The registry fix described in the PDF has been proven to work in most cases where a logitech driver is to blame, incidentally.


Re: Vyzex Editor doesnt see pocket pod at all.
by d3drocks on 2009-05-03 13:58:01.7290

only thing I saw plugged into my brother's PC was a monitor, speakers, Keyboard (non USB) and typical Microsoft Mouse. he doesnt own any logitech products.

oh well.

any chance that a different app or actual drivers from line6 will come out for pocket pod?

I will also try to contact Microsoft again for this (their tech support webpage has been damaged for quite some time. almost intentional) so I probably wont get an answer.

Re: Vyzex Editor doesnt see pocket pod at all.
by d3drocks on 2009-05-10 18:39:51.3690


this is a bit of an unconventional workaround. windows plug and play drivers wont work, so get rid of windows.

we are relying on Linux's weird abilities to connect to USB devices. we will also use the linux windows layer to get into Vyzex editor.

I have tested this with complete sucess.


a PC

Ubuntu 9.04

pocket pod and usb cable

ok, this is a WORKAROUND for pocket pod not working in windows.

once you have ubuntu installed or duel booted on your system, let it do its autoupdates, then go to the terminal and type in

"apt-get install wine" (without quotes).

next, download the WINDOWS VYZEX EDITOR.

extract it then right click and select "run with WINE"

it will install into the wine hard disk.

go into the wine disk, find the exe for the app, and run it.

it should load everything.

if it doesnt, go to wine config, and make sure that you are using a suitible audio driver. (just enable them all in the wine config if you are unsure).

under midi devices, pocket pod should show up.


you can download the ISO for ubuntu here:

you can also request a free CD of ubuntu here:

they will mail you a CD for free, no scam. ive done it many times myself.

Message was edited by: d3drocks

Re: Vyzex Editor doesnt see pocket pod at all.
by PsicraftTony on 2009-05-23 16:33:20.3590

Hi 3D,

"If your Windows OS offends you, simply use Linux instead" ... I like it!

Here's another possible solution: We have reason to believe the Microsoft has actually fixed the driver conflict problem between USB webcams and the class-compliant USB MIDI driver in the Windows 7 RC: The one test machine we loaded up with this very latest Windows version was able to use a known trouble-causing webcam and PocketPOD's USB MIDI driver at the same time.

Anyone with experience to share on this front is welcome to post here...

Re: Vyzex Editor doesnt see pocket pod at all.
by d3drocks on 2009-05-23 21:12:17.6310

while I'm not going to use the windows 7 beta (I have over 1 terrabyte of data that will need to be backed up during a format that will be required eventually by the windows 7 beta), I will post some screenshots of it working in linux

give me a few minutes to reboot!

Re: Vyzex Editor doesnt see pocket pod at all.
by d3drocks on 2009-05-23 21:37:40.0270


Re: Vyzex Editor doesnt see pocket pod at all.
by hansibar on 2010-03-21 02:22:20.1670

I had the same problem. Auto Sense doesnt find the pocket pod.

then i startet the "preferences" dialog and press the "auto sense"-button and just when autosense is searching for instrument i was clicking a button on the pocket pod. After that the Pocket pod was allready correct installed and i can use .

In Deutsch.

Während des "Autosens" Ladeprozesses einfach irgend einen Knopf auf dem Pocket Pod drücken und die Vyzex-Software kommuniziert mit dem Pod!!

Viel Spass damit

The information above may not be current, and you should direct questions to the current forum or review the manual.