These forums are read only, please use our new forums here.

Main :: POD X3

Problem on Cubase 5 and X3 Live
by FurioN on 2011-08-03 15:39:30.7220


I have formated my notebook a few days ago and before that I used to record without any troubles on Cubase 5 (drivers of the last year). Today, when I try to install Line6 Monkey again to record I knew the new version of it and I downloaded. Everything was correctly installed; drivers update ( and Cubase 5 recognize the Pod.

But here's the problem: Actually I can hear the tracks and my guitar above through the Phones Out of the Pod, so it works like a soundcard, but I can't "see" what I'm playing on the IN meter on Cubase and obviously I can't record anything :/ All The INs appears Inactive  .

I even tried reinstalling the old drivers (the first for Windows 7), change every option and it doesn't work. I had to re-reinstall the new ones and here I am

Here, 2 screenshots of my Device Setup with the X3 Live "working" good:  I hope you can help me.

PS: Sorry for the english

RE: Problem on Cubase 5 and X3 Live
by Line6Don on 2011-08-05 16:22:36.4880

Hey FurioN,

Did you make sure to create a audio track assigned to one of the input sends on the POD X3 and make sure to record enable it?

Do you have any other applications open while you are trying to use Cubase with the POD X3 Live?

Have you tried connecting to a different USB port?

RE: Problem on Cubase 5 and X3 Live
by Line6Don on 2011-08-09 10:38:39.8800

Hey FurioN,

This ticket is being closed due to lack of response within 72 hours. If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

For more information about using the Online Technical Support System please review our FAQ at the link below:

Re: Problem on Cubase 5 and X3 Live
by guitarfreak2105 on 2011-08-11 02:34:50.2730

This does not seem to be a driver related issue. Cubase sees the POD. Are you starting a new track? That is what it sounds like. I am pretty sure Cubase automatically assumes the POD as an audio interface both with inputs AND outputs, so I don't see you needing to change something in the setting being a problem.

The first thing that I always recommend is a factory restore on the X3. Use monkey and back up your settings, select restore to defaults, and restore your settings. This usually fix a lot of things. Also, in your screenshot where it says "stereo in" and "stereo out" try clicking on those and see if you can change them. I don't have cubase in front of me, so it's kind of hard to diagnose. Good luck.

The information above may not be current, and you should direct questions to the current forum or review the manual.