These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Toneport UX2 popping and gearbox stuck on 80s gang vocal
by missbliss on 2011-08-19 12:16:16.7190

Hey all,

Im getting really frustrated with my toneport ux2, ive tried changing the lead on my mic, but im not too technical...all voice no brains lol...

Everytime I start recording, it keeps popping and sounds really distorted, ive checked all the wires are in correctly, and restarted my laptop...tried in a few different computers...any ideas?

Also, probably bugging me more than the distortion is the fact my Gearbox wont change effect...its stuck in 80s gang was fine until recently and now it wont change to the effects i want to use...



Re: RE: Toneport UX2 popping and gearbox stuck on 80s gang vocal
by darealagentp on 2011-08-22 11:27:14.6290

If you've tried reinstalling the USB drivers for the UX2 on your machine, tested all the available USB ports with it AND tried doing the same on different computers, there's a good chance that the Mic/XLR port and internal hardware components may be the issue.


Have you tested the Mic 2 input jack to see if the audio quality on that port differs? (I'd test that out, if possible).


The GearBox issue... that's ood. One thing you could try is to do a clean install of a new copy of GearBox 3.72 on your computer to see if that helps.


Here's links to GearBox 3.72 Installers:


1. Windows:

2. Mac OSX:

The information above may not be current, and you should direct questions to the current forum or review the manual.