These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Not able to authorize my Pod Farm 2.51
by themoppetal2 on 2011-08-30 20:58:39.6950

I am able to open Pod Farm 2.51 but when I do it only gives me 3 options for guitar amps. I was told to follow this video tutorial:

I followed that tutorial but its still not working. I was able to download everything just fine on a different computer and even was able to authorize it on a different computer. I've tried uninstalling and reinstalling all the software a bunch of times and it asked me to download Windows 7 Service Pack 1 and Microsoft Visual C++ 2005 Redistributable so I downloaded both of those and of course, still not working. Whenever I try to log into the License Manager or Line 6 Monkey it gives me a message saying "Login failed. (Code 80002049) Sockets: Connection reset." I've tried pluging the UX2 into every USB port I have and even have my computer hooked up to the internet via ethernet cable from my wireless router. I am also running on Windows 7.

Any help would be greatly appreciated!


Re: Not able to authorize my Pod Farm 2.51
by Jon_Lst on 2013-02-11 06:06:28.1050

Did you get any joy with this?

Mine is doing the exact same thing.

Re: Not able to authorize my Pod Farm 2.51
by TheRealZap on 2013-02-11 07:20:42.3550

That's trial mode... are you sure you have a 2.5 license? try installing pod farm 1 and see if it works.

The information above may not be current, and you should direct questions to the current forum or review the manual.