These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Can I have a support ticket please?
by pudding123 on 2011-09-02 08:47:12.4780


Humming, buzzing, popping etc. coming from my laptop when using my new UX1 - computer spec listed in profile.

Followed both tutorials to configure PC - no luck.

Tried installing on another laptop using all the same equipment in the same spot of the room, no problems - must be coming from laptop. No USB hubs, just straight in.

All firewalls, internet, screensavers, power savers, system sounds, etc. turned off.

Guitar sound plays fine through Podfarm 2.5 but constant interference is destroying the experience.

Please help. Spent 15 hours trying to fix it already. I could've been in the pub.


RE: Can I have a support ticket please?
by Line6Hugo on 2011-09-02 10:50:07.3510

Have you made sure to disable to wireless adapter on your laptop computer? IF not please do so, as it is called out in the following document:



Re: RE: Can I have a support ticket please?
by pudding123 on 2011-09-05 04:31:52.1020

Hi Hugo. Thanks for replying.

Yes, unfortunately the interference is still present with wireless adapter disabled. I've followed every step on the document attached and turned off everything except the 'disc compression' and 'indexing service' parts because I coudn't find them on my system - can you help here?

Also, I'm thinking more and more of formatting the hard drive reinstalling my Line 6 software and then reinstalling all my other programmes one by one to see if it's a conflict with something else I have installed. This would take a long time - do you think it's worth the effort?

Here's a video of the noise.

Thanks again.

RE: Can I have a support ticket please?
by Line6Don on 2011-09-07 08:55:50.7400

Hey pudding123,

If you have tried this using a different laptop in the same room with the same gear and the problem was not there, then it is most likely related to the original laptop.

After doing some research on this type of problem, it can possibly be related to the power supply for your laptop.

I found a case of someone reporting something very similar to you, and there are some great suggestions for dealing with this type of scenario at the link below:

The information above may not be current, and you should direct questions to the current forum or review the manual.