These forums are read only, please use our new forums here.

Main :: POD HD

Support forums for all POD HD products

POD HD300 Edit doesn't start on Windows 7
by wonderboy on 2011-09-17 06:00:41.0490

Hello, as stated in the subject I'm having trouble with POD HD300 Edit: I tried version 1.01 and 1.03, application keeps on the splashscreen and never starts; I also tried to install HD400 Edit and it has the same problem, while HD Edit works well. I tried to search for a known issue but it seems that I'm the only one having this kind of problem... I'm using Window 7 Ultimate SP1.

Any help appreciated, thanks.


Re: POD HD300 Edit doesn't start on Windows 7
by Nick_Mattocks on 2011-09-17 14:50:29.8100

Hi Franceso

I wonder if this might be a User Account Control issue or a Windows Security Centre issue.  You may have seen a pop-up from Windows Security Centre the first time you ran HD300 Edit and this may have said that the application was being blocked and given you the opportunity to Keep Blocking or to Unblock.  The HD300 and HD400 can share patches, so maybe the editors are closely enough related to share some common code which Windows Security Centre is reacting to.

User Account Control can be a pain in the rear sometimes if a program installer needs to write some info to the registry and you don't agree to this.

Finally try right clicking the application icon and selecting Proprties.  Select the Compatibility tab and make the application compatible with Windows XP

Maybe there's some clues there.


Re: POD HD300 Edit doesn't start on Windows 7
by wonderboy on 2011-09-18 23:44:00.5090

Hello, thanks for replying: I forgot to mention that I tried to run as admin and also in compatibility mode, without solving the issue. I tried to turn off UAC and it didn't worked either, thanks anyway for the clue.

Also, in the Windows Event Viewer, application section, there's no message regarding the problem, and unfortunately the app doesn't saves any log.

RE: POD HD300 Edit doesn't start on Windows 7
by Line6Hugo on 2011-09-20 08:46:45.8640


Just for testing purposes, can you try starting the POD HD300 Edit software WITHOUT your POD HD300 connected? Does the program still hang the same way?

Also, please remove all other USB devices from the computer (except for a mouse and keyboard on a desktop computer) while troubleshooting this problem. Completely remove ANY USB hubs, even if not in use, and test the POD on all of the computer's USB ports.

Also, if you have your computer set to a different language than English, please try setting it English, then test.



Re: RE: POD HD300 Edit doesn't start on Windows 7
by wonderboy on 2011-10-01 12:04:17.6640

Hello, thanks for replying and sorry for the delay: I tried everything you said but the problem is still there. One other thing I didn't mention: if I close the app through the context menu (left click on the app bar icon) the program closes, but the process still remains, and I need to kill it through process explorer.



The information above may not be current, and you should direct questions to the current forum or review the manual.