These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod UX2 No Sound
by miguelgil24 on 2011-09-20 07:58:23.0470

Hello, I'm having a problem that I read in previous discussions, but it couldn't help me. First when I bought my Pod Studio UX2, I installed only Pod Farm 2.51 and Asio Drivers. I didn't do anything more, and the sound was fantastic with the typical amp programs (amplitube, guitar rig, Revalver...). I didn't need to authorize UX2 nor the PC. Only those few things worked right.

A few days ago, I decided to authorize the PC and Pod, and install all the software updates that I saw in Monkey license manager. Then the soung began to fail, first, crackles and horrible noises, last no sound at all.

I've tried all things said in these discussions. I proved the last driver, the last software (pod farm 2.51). I've selected UX2 as the default sound and recording device. I know UX2 is not damaged because I can play music through my device, but it is not able to receive input from my guitar.

Even I've installed an image of my Operative System I made before installing UX2 and followed the steps I did first time. But I couldn't do anything to make it work.

Despite all steps you tell me I have one question. As I've turned my OS back to the state before installing UX2 for the first time, and it still doesn't work. May it be the origin of this problem the firmware of the Pod. I think I,ve upgraded UX2 when I used Monkey Installer. Is there a way to reset the firmware to the original state?.

RE: Pod UX2 No Sound
by Line6Don on 2011-09-22 10:49:41.9220

Hey miguelgil24,

It is not possible to roll back the firmware on the UX2 after it has been updated.

Make sure that within POD Farm that you have the correct input source select for your tone. To do so, click on the mixer view button located directly to the right of the Line 6 logo that is in the top center of the application. From the mixer page make sure that above Tone A and Tone B where it says "Input" that it is set to instrument if you are trying to test your guitar.

If it is set to instrument and you still can't receive any input, make sure to try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try testing it using additional USB cables and every USB port available.

Re: RE: Pod UX2 No Sound
by Fabian79 on 2012-02-09 19:47:54.9220

Hello, I tried to update GearBox and everything collapse, my UX2 is not working anymore, I recently install Windows 7 but the UX2 was working fine, now is death.

Can you help me



The information above may not be current, and you should direct questions to the current forum or review the manual.