These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Problems with my Pod Studio UX2
by Atheist-666 on 2011-09-25 07:03:07.3110

After several sound drop outs that occured while playing guitar or listening to music or reording in Cubase I lowered the cpu usage in podfarm to the absolute minimum and maximized the audio buffer to 4096 bytes while the bit depth is 24 bits.

But now after some hours of listening to music with winamp the pod just stops doing anything. Replugging doesn't help because its blinking red. I can't use my sound onboardchip then, winamp crashes everytime then. After rebooting the system it seems to work. But without regrets this isn't what I expected from the UX2. Also the program RiffWorks seems to be out of rhythm after changing cpu usage and buffer. Also Audacity stutters. I will try on my notebook with default settings with 2 gigs more ram, which seems to work better at the moment. But this sh*t.

I need some useful help, because playing guitar doesn't make fun that way.

And please don't help with the information file for configuring the computer this time. I bought the pod because it is a soundcard which should work with older machines as well. Otherwise I would have bought a second computer for recording and had no need for the UX2.


RE: Problems with my Pod Studio UX2
by Line6david on 2011-09-27 16:30:22.6830


This issue could be related to a number of things. First check your connections.

Have you tried connecting to different USB Ports?

Are you using a USB hub?

Make sure you have the latest drivers installed:

Then try the optimizations in our USB Troubleshooting Guide:



Line 6 Customer Support

Re: RE: Problems with my Pod Studio UX2
by Line6david on 2011-09-30 16:23:26.9440


It has been at least 48 hours since we've heard from you. We're going to assume your question has been answered and close this support ticket. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!

Line 6 Support

Re: RE: Problems with my Pod Studio UX2
by mattwildchild on 2012-07-31 19:10:30.2540

Dear David,

It appears I have the same problem but cannot solve it. I will list the problems I have been encounting with my UX2 and hope you can help me solve them.

- First of all, the UX2 crashes quite often: indeed, it happens a lot that it actually disconects from POD Farm, i therefore have no more sound (from my guitar/mp3/all audio interface etc) - I always have to go to File/Preferences/Hardware/Line 6 Audio MIDI Device - then the sound gets back - It is very frustating, especially when recording music and playing over a song -

- Second of all, I have recently encountered some problems with the buffer time - When I add an MP3 file to Audacity and record, it sounds good while I am playing, but as soon as I try and hear how the recording was, my track is always late (sometimes one third of a second) and it is very frustating too. I have been using the Line 6 UX2 for over 4 years now and never experienced this problem with buffer time.

I have indeed reinstalled everything last week, in order to solve the first problem I have mentioned you (sound dropping out), but the first problem is still occuring, and now the buffer time issue just appeared. Kindly advise me the best buffer time/CPU usage setting I should usee in order to have the most accurate buffer time - I should mention I am not really good with the gear talks so this is why i com to you.

I hope you can find a solution to this.

I am planning to get the HD Pro 500 in a while - it this comparable to the Axe FX? The latter is simply way to expensive for me.

Thank you and best regards


Youtube Channel:

Re: RE: Problems with my Pod Studio UX2
by Atheist-666 on 2012-08-26 13:05:45.7320

I solved it !!!!

I resetted the BIOS (not like tried before with setting it to defaults in the BIOS itself of my computer, i made it with the jumper on the mainboard), because of another problem with temperatures in my new  flat. After that it worked perfectly, and so it does at the moment. I configured the BIOS the same way it was before, but it works!!! I think it might be something wit USB ID's or something like this, what must have changed....

Re: Problems with my Pod Studio UX2
by rgiltaca on 2012-09-05 15:54:11.8840

Hey!! I thought I would add this entry.

I was having a triple pop every 6 seconds or so when I used my new UX2. I can't tell you how pissed off that made me. Anyway, after about 4 months of it sitting doing nothing I finally made the commitment to try to get it going. I tried getting rid of the USB hub, updating all the drivers, doing various Windows 7 tweaks, updating the bios, changing the buffer...all that. Nothing worked. I went through the Line 6 list of things to turn off.

It was fixed when I disabled my ethernet card. This stuff will drive you crazy but give that a try. The interface is really quite good and the Pod Farm sounds are screaming awesome. I'm now happy but it wasn't easy.

Take care!!!

The information above may not be current, and you should direct questions to the current forum or review the manual.