These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Pod Farm 2.5 & UX1 License Manager Problem
by skyproclaimsit77 on 2011-09-26 17:07:45.2760

I am having a problem with the newest version of Pod Farm. I recently purchesed 2.51 and tried to use it but I keep getting the screen that says

"Pod Farm 2 has found a valid license on your UX1, but you need to run the Line 6 License Manager to allow Pod Farm 2 to be run on this computer with your UX1 (no additional purchase necessary)."

Both my Macbook Pro and UX1 are authorized, so I downloaded the latest line 6 monkey to try to troubleshoot it, but nothing changed. I tried de-authorizing and re-authorizing but I still am getting the same message.

Help please.

RE: Pod Farm 2.5 & UX1 License Manager Problem
by Line6bakker on 2011-09-27 06:58:50.9910


I created a support ticket for you so we can resolve this issue. Please respond to the ticket. Thanks.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host.

Line6 support

Re: Pod Farm 2.5 & UX1 License Manager Problem
by Line6david on 2011-09-29 15:44:49.1660


This is likely related to a permissions issue in OSX.

Click on Finder or the Macintosh HD icon on your desktop.

Next go to:

Username>Library>Application Support>Line 6

Is the folder Empty?

If so, control click inside the folder and select Get Info.

Make sure that sharing and permissions for the folder is set to read and write.

Next create a folder inside the Line6 folder called Guitarport.

Run Line 6 License Manager, deauthorize and reauthorize the computer and Line 6 device one more time.

POD Farm should authorize. 



Line 6 Customer Support

Re: Pod Farm 2.5 & UX1 License Manager Problem
by skyproclaimsit77 on 2011-10-02 21:18:42.0230

How do I change that foler to read and write? It says read only and I can't seem to change it.

I tried creating guitarport and de authorizing and re authorizing but nothing changed.

Re: Pod Farm 2.5 & UX1 License Manager Problem
by Line6david on 2011-10-05 16:31:54.1340


This should help:



Line 6 Customer Support

The information above may not be current, and you should direct questions to the current forum or review the manual.