These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

The weirdest UX2 problem
by JaworIwanow on 2011-10-04 10:50:52.1700

Greetings guys!

I've had my UX2 for quite some time now and it has allways worked like charm, however lately I get a really strange error. I've got 3 lamps in my room. When I turn one of them on, my UX2 "dies" (the VU-meters  and the phantom-power lamp turn dark and I get no sound). When I turn off the lamp, it "restarts" with the VU and the Phantom-Power indicator lightning up. But there is still no sound (or signal at all) The Vu-meter doesen't move, no matter what. I've tried unplugging and repluggingthe UX2 from the USB port but when I plug it out, my computer crashes giving me a blue-screen. The strangest thig is, that this only happens at night. During the day, I can turn on and off all the lamps, without anything happening.

Anyone know what happens and why it does?

Re: The weirdest UX2 problem
by Triryche on 2011-10-04 12:18:56.0860

Repost this and mark as a question, otherwise it is virtually invisible.

But sounds like you have some electrical problems, in the meantime I would not cycle the power on or off on the lamp!!

The information above may not be current, and you should direct questions to the current forum or review the manual.