These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Disconnecting USB nightmare
by septicsquirrel on 2011-10-17 12:46:03.0040

I have a POD XT Live, fully up to date in all aspects including flash memory and drivers. It has been working perfectly for years but the started to disconnect from the USB for no reason.


It may help if you know how im using it so... I plug my POD into my laptop via USB letting the POD become the sound controller. I use headphones from the POD to listen to both the guitar sounds and the PC sounds because I play along to MP3s and also record riffs on the laptop. I plug my guitar into the POD input.


While connected to USB at first everything works fine. I play through perhaps 3 songs and then during the 4th the sound coming from the PC will just cut out completely but I can still hear my own guitar. This problem persists until i disconnect and reconnect the USB.

Looking in the Line6 Monkey I see the following...

- Device Firmware

    ! USB Firmware        Unknown

   ? Flash memory             -

In the "Help and Info" section at the bottom it says..

There was an error communicating with your device. If it is a USB device, try disconnecting then reconnecting the USB cable.

Error: (Code 80007103) Failed read from firmware.

In the left panel I see...

PODxt Live (communications error)

Connection: None

ESN: Unknown

Previously while in working condition there was infact an ESN number there but it dissapears along with the USB firmware, flash memory and connection data.


This problem is an old one but I seemed to be able to fix it in the past by using an older driver. Now im not sure if this is coincidence but the problem has come back worse than ever around the time of the last windows update cumulative security patches.

I tried system restore to go back to before the windows updates were applied but the problem persists.

I tried older driver for the POD all the way up to the latest driver but the problem persists.

I tried removing the driver via device manager, uninstalling everything to do with line6 from the laptop, restarted and installed everything again from scratch, still no joy.

I have made sure that the USB power saving settings on my laptop are disabled so that the laptop isnt simply putting the USB port to sleep after a while.

I have checked device manager while the POD is connected and working and it all says drivers are up to date and everything is working fine (but when it goes wrong all info is gone from device manager)

I have tried making the POD the default device to use for all audio.

I have made sure my USB controller drivers are all up to date and all other USB related objects.

I have tried different USB ports / cables.

Nothing seems to work and its making me rage.


strangely once the Sound dies and I get the error in line6 monkey, the audio system tray (notification area) icon still shows "speakers(USB) 100%" as though its still connected to the POD.

In the Audio, playback devices window the POD still shows up as a connected and active default controller and the properties show it as working with no problems.

I have no idea what the problem could be besides perhaps needing new drivers from line6 to combat the problem or perhaps my POD has a firmware problem.

Should I perhaps reset the POD to factory settings and reupdate it and restore my custom tones ?

Should I sit here and pull all my hair out and just cry like a blubbering idiot.




RE: Disconnecting USB nightmare
by Line6Tony on 2011-10-19 16:27:46.4340

Hi, Dave. This is strange behavior. It could be an underpowered USB bus, or a driver problem. Before anything else, please fill out your support profile in your account so we can know more about your system.

If you haven't, try disabling the on-board sound card. Make sure you've tried all USB ports (no non-powered hubs), if possible try a powered hub. Most important right now is to try to reproduce this issue on another computer using the latest Line 6 software and drivers. This will isolate the problem to the laptop or the XT LIVE.

Re: RE: Disconnecting USB nightmare
by Line6Tony on 2011-10-24 11:41:17.5870

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!

The information above may not be current, and you should direct questions to the current forum or review the manual.